Search found 21 matches

by ctschantz
Wed Jan 08, 2014 12:44 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: adding win7 Setup to Ubcd 5.02 doesn't work
Replies: 19
Views: 41187

Re: adding win7 Setup to Ubcd 5.02 doesn't work

Just in case someone else happens to find and read this thread I wanted to post an update. Ady and I worked via PM on the issue and here is the final outcome: Thank you. I have forwarded your report upstream. Together with one of the Syslinux contributors, we have seen which patches need to be appli...
by ctschantz
Fri Jan 03, 2014 4:30 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: adding win7 Setup to Ubcd 5.02 doesn't work
Replies: 19
Views: 41187

Re: adding win7 Setup to Ubcd 5.02 doesn't work

Thanks for the information. FWIW, i did try the two USB's on multiple systems (6 different model HP's) all with the same result. The only thing so far that i can do to get it to work is to revert back to the older chain.c32.

Thanks again.
by ctschantz
Fri Jan 03, 2014 1:20 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: adding win7 Setup to Ubcd 5.02 doesn't work
Replies: 19
Views: 41187

Re: adding win7 Setup to Ubcd 5.02 doesn't work

@ctschantz, Thank you for the useful feedback. I'd like to have more info about your USB disk. Could you please try the following procedure: 1_ Connect your USB drive to your system. Wait enough time so Windows can recognize it. Can you access its contents using Windows Explorer? 2_ Close any and a...
by ctschantz
Thu Jan 02, 2014 3:24 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: adding win7 Setup to Ubcd 5.02 doesn't work
Replies: 19
Views: 41187

Re: adding win7 Setup to Ubcd 5.02 doesn't work

Here are my results after using absolute paths as you last posted: 5.2.8 chain.c32 Using fs (APPEND fs ntldr=/bootmgr) resulted in the following error: Insane primary (MBR) partition. Can't find myself on the drive I booted from. Using hd0,1 (APPEND hd0,1 ntldr=/bootmgr) resulted in the following er...
by ctschantz
Tue Dec 31, 2013 9:06 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: adding win7 Setup to Ubcd 5.02 doesn't work
Replies: 19
Views: 41187

Re: adding win7 Setup to Ubcd 5.02 doesn't work

You are correct in stating that bootmgr and bcd are on the same partition as the rest of ubcd. Additionally, it is the only partition that is on the USB. I believe i already did try some of the variations you posted, but i will try them again and i will post the EXACT messages i receive using those ...
by ctschantz
Tue Dec 31, 2013 4:32 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: adding win7 Setup to Ubcd 5.02 doesn't work
Replies: 19
Views: 41187

Re: adding win7 Setup to Ubcd 5.02 doesn't work

Happy new year to you as well. Sorry if I am not explaining things very well. I will again do my best to answer your questions as I understand them. If I understand correctly, you have formatted (fat32) your USB drive for UBCD 5.2.8, and then you *only* replaced the chain.c32 file from the one from ...
by ctschantz
Tue Dec 31, 2013 10:36 am
Forum: UBCD V5 Support & Troubleshooting
Topic: adding win7 Setup to Ubcd 5.02 doesn't work
Replies: 19
Views: 41187

Re: adding win7 Setup to Ubcd 5.02 doesn't work

@ ctschantz , The first error (file not found) is somehow confusing, as the location of chain.c32 has not changed. This error wouldn't change by just replacing the file. Is this error displayed only when selecting chain.c32? Is this happening with any other (kernel) selection too? Is the error ment...
by ctschantz
Mon Dec 30, 2013 9:28 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: adding win7 Setup to Ubcd 5.02 doesn't work
Replies: 19
Views: 41187

Re: adding win7 Setup to Ubcd 5.02 doesn't work

I see that in this latest version there was an update made to chain.c32. If I revert back to the older version of chain.c32 then booting works fine again. Any suggestions on this one? When you say that chain.c32 doesn't work in UBCD 5.2.8, what exactly do you see? Any error? What's the behavior? In...
by ctschantz
Mon Dec 30, 2013 10:49 am
Forum: UBCD V5 Support & Troubleshooting
Topic: adding win7 Setup to Ubcd 5.02 doesn't work
Replies: 19
Views: 41187

Re: adding win7 Setup to Ubcd 5.02 doesn't work

This was working great for me for the longest time until UBCD 5.2.8 came out. I see that in this latest version there was an update made to chain.c32.

If I revert back to the older version of chain.c32 then booting works fine again. Any suggestions on this one?

Thank you
by ctschantz
Thu Jun 27, 2013 11:56 am
Forum: UBCD V5 Support & Troubleshooting
Topic: Problems with UBCD since 5.2.x
Replies: 24
Views: 47643

Re: Problems with UBCD since 5.2.x

If I can provide any helpful information please let me know. Id be happy to provide everything I can. @ ctschantz , 1_ Are you booting with grub4dos first? Or with Syslinux and then chain loading to grub4dos? Which versions? 2_ Are you using grub4dos to load the image? Or instead, from grub4dos you...
by ctschantz
Thu Jun 13, 2013 7:37 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: Problems with UBCD since 5.2.x
Replies: 24
Views: 47643

Re: Problems with UBCD since 5.2.x

I see what you are saying. At least as a workaround, I was able to (a HUGE time suck) re-create all my image files using the new method. I tested about 10 of the 20 or so models that we support and they all appear to be working now. Its a nice feeling to be able to finally move to the latest version...
by ctschantz
Thu Jun 13, 2013 9:23 am
Forum: UBCD V5 Support & Troubleshooting
Topic: Problems with UBCD since 5.2.x
Replies: 24
Views: 47643

Re: Problems with UBCD since 5.2.x

Ok, I got the gurb4dos problem sorted. It appears my old method doesn't work with 5.2.4: title SOME BIOS\n SOME VERSION map (hd0,0)/ubcd/biosupdates/laptops/2560p.ima (fd0) map --hook chainloader (fd0)+1 rootnoverify (fd0) map --floppies=1 This is what does work: title SOME BIOS\n SOME VERSION kerne...
by ctschantz
Wed Jun 12, 2013 4:26 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: Problems with UBCD since 5.2.x
Replies: 24
Views: 47643

Re: Problems with UBCD since 5.2.x

Quick update. I finished creating a new image file using the instructions on the website posted above: http://www.richud.com/wiki/BIOS_HP_Rompaq_FreeDOS_PXE_USB_Boot I used the win98 boot files and ROMPAQ did not freeze with 2.5.4. However, I tried it with grub4dos and it froze. So in summary, initi...
by ctschantz
Wed Jun 12, 2013 2:33 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: Problems with UBCD since 5.2.x
Replies: 24
Views: 47643

Re: Problems with UBCD since 5.2.x

Hey guys sorry for the delay. I had totally forgotten that I already had grub4dos setup and working correctly on 5.1.1.. I just never use it so out of sight out of mind. I booted the 5.2.4 USB I created with all the bios updates and then launched the grub4dos menu. Navigated to the proper BIOS updat...
by ctschantz
Fri Jun 07, 2013 6:44 am
Forum: UBCD V5 Support & Troubleshooting
Topic: Problems with UBCD since 5.2.x
Replies: 24
Views: 47643

Re: Problems with UBCD since 5.2.x

Feedback is very appreciated. Is there any official web page from where we could download some tool or package or archive or "something" that would already contain, in some form or another, this eRompaq.exe from HP? Is there any official documentation about how the BIOS of this particular hardware ...
by ctschantz
Thu Jun 06, 2013 12:53 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: Problems with UBCD since 5.2.x
Replies: 24
Views: 47643

Re: Problems with UBCD since 5.2.x

At least now it seems memdisk is not the issue. :?: :? Maybe I am misunderstanding something but, from your report, it would seem that the version of memdisk is the only thing that changes. From what I understood: Syslinux v4.06 (in UBCD 5.2.x) + memdisk (from the same UBCD 5.2.x) + floppy image X ...
by ctschantz
Tue Jun 04, 2013 4:08 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: Problems with UBCD since 5.2.x
Replies: 24
Views: 47643

Re: Problems with UBCD since 5.2.x

I would tend to think these images are not "official, as-is", but I don't really know. FWIW, when the shell defined in config.sys is not working, and you get the relevant message, you could type in "command.com" and press "enter" to get a generic FreeDOS prompt. The most important thing here (becau...
by ctschantz
Tue Jun 04, 2013 9:21 am
Forum: UBCD V5 Support & Troubleshooting
Topic: Problems with UBCD since 5.2.x
Replies: 24
Views: 47643

Re: Problems with UBCD since 5.2.x

I am back in the office today so I will give this a shot ASAP and report the results.

Thanks
by ctschantz
Fri May 31, 2013 2:41 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: Problems with UBCD since 5.2.x
Replies: 24
Views: 47643

Re: Problems with UBCD since 5.2.x

I noticed if I use the floppy image on a system that it wasn't designed to work on it would boot but give me the same error message as you found. For example, lets say I had two systems. An HP 6550b and a HP 2570p. If I boot to the 2570p image on the 6550b or vice versa, it would not freeze but it w...
by ctschantz
Fri May 31, 2013 7:32 am
Forum: UBCD V5 Support & Troubleshooting
Topic: Problems with UBCD since 5.2.x
Replies: 24
Views: 47643

Re: Problems with UBCD since 5.2.x

Have you tried using the same entry as before, but in UBCD 5.2.x? LABEL - MENU LABEL SOME BIOS TEXT HELP VERSION ENDTEXT LINUX /boot/syslinux/memdisk INITRD /ubcd/biosupdates/laptops/SOMEBIOS.ima APPEND raw If this boot entry worked before, it should work now too. Please report your results. Yes, a...