Search found 4 matches

by cool2bdave
Wed Aug 26, 2009 7:41 am
Forum: UBCD V5 Announcements & Discussion
Topic: UBCD 5.0 - Vista RE, Multiple WIMs, OS Install/Diagnostics
Replies: 31
Views: 199950

Thank you, updating the syslinux.exe was the final key.

I didnt bother running the whole batch script I just ran
ubcd50b12\ubcd\tools\win32\ubcd2usb\syslinux.exe -ma -d boot\syslinux f:
This did its magic and it all works.

Now for some further hacking

Thanks again delicatepc and Icecube
by cool2bdave
Wed Aug 26, 2009 6:21 am
Forum: UBCD V5 Announcements & Discussion
Topic: UBCD 5.0 - Vista RE, Multiple WIMs, OS Install/Diagnostics
Replies: 31
Views: 199950

Thanks for your help so far. I have had some success. I can get the wim file to boot from the GRUB4DOS menu. However The syslinux menu shows: Loading the boot file... Booting... Chainboot failed! Any Ideas? My Setup is as follows: F:. | autorun.inf | license.txt | BOOTMGR | +---antivir | | (Cropped)...
by cool2bdave
Tue Aug 25, 2009 12:14 pm
Forum: UBCD V5 Announcements & Discussion
Topic: UBCD 5.0 - Vista RE, Multiple WIMs, OS Install/Diagnostics
Replies: 31
Views: 199950

Icecube and delicatepc thanks for your replies. I will try this out at work first thing tomorrow.

I think I was confused as ubcd50b12\ubcd\tools\win32\ubcd2usb\ubcd2usb.bat coppied the [boot] directory to the Flash Stick. It contains Bootable_NoEmulation.img, should this be in the root?

Thanks again
by cool2bdave
Tue Aug 25, 2009 9:37 am
Forum: UBCD V5 Announcements & Discussion
Topic: UBCD 5.0 - Vista RE, Multiple WIMs, OS Install/Diagnostics
Replies: 31
Views: 199950

Failed to load the boot file

Hi I must be doing something wrong. Could some king person check what I have done to ensure that I have not done anything silly? Thanks David My Proceedure: I have created UBCD50B12 using: c:\ubcd50b12\ubcd\tools\win32\ubcd2usb\ubcd2usb.bat I then updated my main.cfg on my Flash Drive (I tried with ...