Search found 5 matches

by GemLuva
Fri Mar 25, 2011 5:39 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: First Time User--No Menu
Replies: 9
Views: 12149

Re: First Time User--No Menu

Ady, I completely and totally believe that you did not mean to sound condescending. I do not think you intended to offend me at all. I’m not here to argue. Here’s what I’m saying: On a scale of 1 to 10, 10 = Extensive knowledge of UBCD and 1 = No computer knowledge at all, I’m probably at about 4 fr...
by GemLuva
Wed Mar 23, 2011 11:22 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: First Time User--No Menu
Replies: 9
Views: 12149

Re: First Time User--No Menu

I should start by saying that you are correct. I suspect that most people who initially post here are stressed out. I am no different. I’m an actor, so believe me, I can take criticism, but if I object to the way I’m spoken to I do say so. You’re right to assume that anyone requesting help may not h...
by GemLuva
Tue Mar 22, 2011 8:24 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: First Time User--No Menu
Replies: 9
Views: 12149

Re: First Time User--No Menu

Okay, here goes: 1. I don't know which programs I would use. Since I didn't have menu options to choose from, I didn't get that far. It was a cross that bridge... situation. Dell seemed fairly confident that I had diagnosed the problem correctly, so I figured I'd use the data recovery tools, since t...
by GemLuva
Tue Mar 22, 2011 4:39 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: First Time User--No Menu
Replies: 9
Views: 12149

Re: First Time User--No Menu

I totally realized right after I posted that I should have given more info in order to save time. I downloaded the P2P and the file didn’t match, so I downloaded from the Haraldkraft mirror site. I did check the download format, the size and the checksums to make sure they all matched, and they did....
by GemLuva
Tue Mar 22, 2011 3:30 pm
Forum: UBCD V5 Support & Troubleshooting
Topic: First Time User--No Menu
Replies: 9
Views: 12149

First Time User--No Menu

Hi, I burned a UBCD using Nero 9 to boot up my Dell Dimension 4450 after I got a c000021a {Fatal System Error} BSOD. So, I was pretty proud of myself, but I rebooted using the UBCD and all I'm getting is a black screen with flashing cursor. Isn't a menu supposed to appear? I just need to get to my d...