It is currently Thu Apr 24, 2014 12:37 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Can't access HDD hooked up to SATA I/O Cards
PostPosted: Fri Mar 23, 2012 10:07 pm 
Offline

Joined: Fri Mar 23, 2012 8:34 pm
Posts: 1
I have an older system that is currently running FreeNAS(OS boots from a flash drive). The board doesn't have SATA ports on it so I had to get a couple of PCI SATA I/O cards to use with the four Barracuda drives I got. FreeNAS had no problems seeing and using the drives, never had to do any special stuff to get it to work. Yesterday, the SMART utility built into FreeNAS emails me telling me one of my drives is going bad. So I take a look and sure enough, one drive is getting bad sectors, and in the the course of a few hours, they climbed from 12 bad sectors to 19. The drive is still under warranty, but I assumed Seagate would require me to run Seatools first, and UBCD is the only way I could run Seatools. No optical drive in NAS machine, and only a laptop as other machine and don't own a SATA to USB adapter. So I get UBCD onto a bootable flash drive, navigate to the Seatools, run it, and it never finds the drive, no matter which port I plug it into. I ended up trying another tool that did find the drive. I'm wondering though if there is a way to get Seatools to work on a drive that's hooked up to a PCI I/O SATA card? I realize this isn't a Seagate forum, but I doubt Seagate would even help me try to diagnose a problem with their software that's being run in an alternate manner that they specify on their site.


Top
 Profile  
 
 Post subject: Re: Can't access HDD hooked up to SATA I/O Cards
PostPosted: Sat Mar 24, 2012 9:16 am 
Offline

Joined: Sat May 08, 2010 5:26 am
Posts: 738
Seagate's tool is not really running in a very different manner. Whether you download it from Seagate's website, or boot it from UBCD 5.1.1, it is used under FreeDOS. So my guess is that you would need to add some DOS driver for the card :?: .

Have you tried asking in Seagate's forum? Maybe there is a different tool, better suited for your hardware, or any other alternative way to test the drive in your specific hardware (knowledge useful also for future cases).

If you get any info, please share it here too.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group