It is currently Sat Aug 30, 2014 8:28 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: ERROR booting from USB
PostPosted: Tue Apr 17, 2012 8:22 pm 
Offline

Joined: Tue Apr 17, 2012 8:14 pm
Posts: 1
I've followed the video tutorial on booting from USB using RMPrepUSB.
I get all the way to the grub menu and select my boot when I receive this error:

Code:
(hd0,0)
Filesystem type is iso9660, using whole disk

Load segment: 0x0          System type: 0x0             Sector Count: 0x4
Load RBA: 0x9A     Boot type: 0 = No Emulation

ISOLINUX 4.04 blah blah...
EDD: Error 0400 reading sector 180122
Initial menu has no LABEL entries!
boot:


Has anyone run into this before? I am trying to get this to work on Windows.


Top
 Profile  
 
 Post subject: Re: ERROR booting from USB
PostPosted: Thu Apr 19, 2012 5:30 am 
Offline

Joined: Sat May 08, 2010 5:26 am
Posts: 762
Are you trying to build a UFD with UBCD only? Or is it some multiboot UFD?

Are you using the original latest stable UBCD511.ISO? Are you using the latest RMPrepUSB?

If all you want is the original UBCD511 in a USB drive, have you tried following the instructions for ubcd2usb, instead of using RMPrepUSB?

Please report back so to give you more instructions accordingly.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group