UBCD Not booting via USB/Grub4dos

Try looking for help here if you are having problems with the latest beta of Ultimate Boot CD.

Moderators: Icecube, StopSpazzing

Post Reply
Posts: 1
Joined: Wed May 09, 2012 6:30 am

UBCD Not booting via USB/Grub4dos

#1 Post by mayzer » Thu May 10, 2012 3:12 am

Hey guys
I've been searching everwhere to try and fix my problem, that's related to this one.
I'm a computer techie and i'm assembling some tools i use frequently onto a USB for speed (Cd's are slow!) And convince (Carry a stack of disks is hopeless.
Anyhow. I've got the majority of the tools except Good ol' UBCD.
I'm using Grub4dos and i'm reasonably new to it.
I have a header menu.lst which directs to a sub menu...
Tried many things, Be the happiest person alive if i can get this working. (This has been one of those jobs i've tried and failed, Tried again and give up on haha)
This is my .lst file.

Code: Select all

title Ultimate Boot CD 4 DOS \nUBCD503.ISO  (117 MB)\n
find --set-root /images/UBCD/ubcd.iso
map /images/UBCD/ubcd.iso (hd32)
map --hook
root (hd32)
chainloader (hd32)
And this is the error i am getting.

Can anyone help?!?!?!

Posts: 16
Joined: Sun May 17, 2009 7:44 am

Re: UBCD Not booting via USB/Grub4dos

#2 Post by s69 » Tue Dec 10, 2013 1:52 pm

Try http://www.rmprepusb.com/tutorials/72-- ... tain/e2bv1 - just copy the ISO file to the \_ISO\MAINMENU folder.

Post Reply