Ghost4Linux not loading

Try looking for help here if you are having problems with the latest beta of Ultimate Boot CD.

Moderators: Icecube, StopSpazzing

Post Reply
Posts: 1
Joined: Sun Mar 23, 2014 5:11 pm

Ghost4Linux not loading

#1 Post by rpdodds » Tue Mar 25, 2014 5:19 pm

I'm using the newest UBCD (5.2.9) from USB and the Ghost4Linux cloning utility is not loading.
It opens a console window and remains black (ie. doesn't load into the application).
I've tried multiple restarts and have even tried with a CD instead of USB - no fix.
I've also tried opening the application with various combinations of mounted/unmounted disks...

Is there a command I can run from the console window to launch it? Or are there any other suggestions?

Posts: 462
Joined: Tue Sep 09, 2008 4:37 pm
Location: California, USA

Re: Ghost4Linux not loading

#2 Post by StopSpazzing » Sun Apr 06, 2014 5:53 pm

Can you explain how you added ghost4linux to UBCD? Did you use a tool like YUMI or did you manually add it?
~Just StopSpazzing~

Visit the UBCD Wiki:
Please check your UBCD ISO MD5 Hash Sum; May prevent issues later on by not having an exact copy.

Currently Working on Common Issues and Repair Tips on the Wiki.

Post Reply