It is currently Thu Jul 24, 2014 4:59 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: UNMOUNTABLE BOOT VOLUME on Vista - HELP !!!!
PostPosted: Tue Jul 22, 2014 1:56 pm 
Offline

Joined: Tue Jul 22, 2014 1:16 pm
Posts: 1
Hello everyone,

Here is the situation : I've got a DELL laptop computer, equiped with Windows Vista.

I've tried today to set up Powerquest Partition Magic 8 to set up Win7, when I finished installing the software I've got several error messages, I clicked OK then the computer has instantly shown a Blue screen of death, and rebooted.

Then, I've never made it to start it again.

When I start normaly, the blue screen (BSOD) comes again then reboot, idem with Safe mode.

I've got a recovery DELL partition, the only one I can start, where I can choose to repair, to make a full hard reset of the computer, but I need to get back some datas absolutely. I've tried to repair the boot sequence, nothing happens when I click on the button.

I've put the Windows Vista CD, boot with it, nothing happens. Doesn't work.

I've run cmd.exe and tried a chkdsk in recovery mode, it said I have to reboot the comp to start the check, then nothing happens when I do it.

The thing is when I'm in recovery mode, I'm sensed to see the OS in the window, it's wrotten "Unknown". Also, it's asking me for drivers because no OS is found.

When I browse different volumes in recovery mode, I can see DVD, USB key, I can see recovery disk, but I DONT SEE the main C: disk, it just DISAPPEARED !!!

My hypothesis is : Partition Magic isn't compatible with Windows Vista, unfortunately I haven't read that properly, then a conflict appeared and the software simply "removed" or "taken out" my main Windows Vista disk from the computer.

SO I've downloaded UBCD, burnt it on a CD, tried to run it during boot sequence, nothing happens, it takes me to Win Vista loading gauge then crashes.

I don't know what to do.... I know I can get access to cmd.exe in recovery mode, I thought about launching UBCD thru DOS.... but how do I launch it thru MSDOS ??

Thanks for your help!!!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group