It is currently Fri Nov 24, 2017 12:30 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Dec 29, 2014 7:54 am 
Offline

Joined: Mon Dec 29, 2014 7:36 am
Posts: 1
Hi all,
Sorry if this has been asked before. I did some searching here and on Google but was not able to find the answer.

I have successfully created an UBCD USB stick using the instructions provided with UBCD. However, when I select Kon-boot from the 'Others' menu, it starts to load, then returns to the UBCD menu list. This seems to only happen if booting from the USB stick. If I load kon-boot via a CD, it loads into Windows just fine. Has anyone run into this issue and know of a fix?

Also, I read that Kon-boot 1.0 only works with WinXP and lower. I have Kon-boot 1.1 and would like to add it to my UBCD USB stick. I found some instructions here https://www.ultimatebootcd.com/forums/v ... 16f8ef0ae3 but I'm not sure if I was successful with adding Kon-boot 1.1 since I'm running into the above problem of selecting Kon-boot and returning to the UBCD menu.

Any help/advise would be greatly appreciated.

Thanks,
Tal


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB® Forum Software © phpBB Group