No programs are actually working

Try looking for help here if you are having problems with the latest beta of Ultimate Boot CD.

Moderators: Icecube, StopSpazzing

Post Reply
Message
Author
zarmo
Posts: 2
Joined: Sun Oct 04, 2015 3:31 pm

No programs are actually working

#1 Post by zarmo » Sun Oct 04, 2015 4:41 pm

Alright, so I've got UBCD on a usb drive, latest version, burned with Rufus. Now I've used UBCD before so I know this isn't normal, but this is the second reburn I've done to try and alleviate the issue and I haven't had any luck. Absolutely no programs are actually functioning, when I try to boot in to Parted it starts this screen of garble with numbers counting up on the left side, and when it reaches 100 it keeps going, when it reaches 1000 it keeps going, that's around the time I give up and force shut down. The normal programs just freeze or black screen when I try to use them. I'm glad I don't have hair long enough to tear out or there would be torn hair all over my house by now.

Photo of Parted booting: Image

ady
Posts: 826
Joined: Sat May 08, 2010 5:26 am

Re: No programs are actually working

#2 Post by ady » Sun Oct 04, 2015 11:10 pm

Do you see the Syslinux boot menu (as shown in the official "Downloads" page)?

Is this USB drive booting other systems correctly?

Are you able to execute the same set of programs in other systems?

Is this computer using UEFI? Have you tried using CSM/BIOS/Legacy mode? Have you tried disabling "secure boot" and/or "fast boot" settings?

zarmo
Posts: 2
Joined: Sun Oct 04, 2015 3:31 pm

Re: No programs are actually working

#3 Post by zarmo » Mon Oct 05, 2015 10:09 am

ady wrote:Do you see the Syslinux boot menu (as shown in the official "Downloads" page)?

Is this USB drive booting other systems correctly?

Are you able to execute the same set of programs in other systems?

Is this computer using UEFI? Have you tried using CSM/BIOS/Legacy mode? Have you tried disabling "secure boot" and/or "fast boot" settings?
Yeah, it boots into the menu fine. I'll try another system in a bit and report back with that, same with trying the programs. This laptop only has BIOS, and I can't reach my BIOS setup because I locked it and lost the password long ago, but I think fast boot was off.

Post Reply