XFPROT still scanning...

Try looking for help here if you are having problems with the latest beta of Ultimate Boot CD.

Moderators:Icecube, StopSpazzing

Post Reply
Message
Author
bpat
Posts:2
Joined:Thu Oct 01, 2009 12:45 pm
Location:France
XFPROT still scanning...

#1 Post by bpat » Thu Oct 01, 2009 12:54 pm

Hello,

Following a SW installation, I have a big issue with my laptop, rejecting any Antivirus, disabling all network connections...

So, I decided to use UBCD5012 to troubleshoot.
I launched PartedMagic and then XFPROT on /dev partition. The issue is that 2 hours later the system is still scanning...

Is that normal ?
Do you recommend an other way to troubleshoot ?

Thanks in advance,
Bpat

Icecube
Posts:1278
Joined:Fri Jan 11, 2008 2:52 pm
Contact:

#2 Post by Icecube » Thu Oct 01, 2009 1:48 pm

Don't scan the /dev/ directory, it contains the raw devices (hard disks, keyboard, mice, ...) that are available, not the partitions with filesystems.
It also contains /dev/zero (will give all zero's to programs that want to read from it), so Xfprot will keep reading from this device because it always will get data.

Open the partitions that you want to scan with the file manager and look at the path that you see and scan that directory. You can also scan the /media dir, which should contain all mounted partitions.
Last edited by Icecube on Fri Oct 02, 2009 5:35 am, edited 1 time in total.
Download Ultimate Boot CD v5.0: http://www.ultimatebootcd.com/download.html
Use Parted Magic for handling all partitioning task: http://partedmagic.com/

bpat
Posts:2
Joined:Thu Oct 01, 2009 12:45 pm
Location:France

#3 Post by bpat » Thu Oct 01, 2009 2:09 pm

Thanks for your swift answer.
Sorry, I realized that after checking the 120MB log file (Xfprot was scanning /dev/.udev...). :?
Thus, I launched it again on /media/SYSTEM. Wait an see.
Thanks again.

Post Reply