It is currently Wed Aug 20, 2014 10:31 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Error UBCD2USB (file missing)
PostPosted: Wed May 05, 2010 3:16 pm 
Offline

Joined: Wed May 05, 2010 2:40 pm
Posts: 1
Hello everyone,

i'm having trouble to get the ubcd on a usb to repair my 2nd laptop.

First of all i gonna give info taht is probably not interesting for the issue i'm talking of but i prefer rather being precise (probably because of my lack in english).
1)So I have a asus W1N notebook running under xp, i manage to make a restoration with the hide partition on the hdd. But when it launchs xp to configure it (since it s the first time i m lunching it) i have a bluescreen with a "0x0000000A error". After few researchs, i found taht it could be a problem with some device (ram corrupted, or hdd, or gpu, idunno ^^).
So i wanted to have something to test the memory with a boot (since my notebook cannot even launch xp properly).

2)I have downloaded the ubcd and tryed to put it on a usb key to boot it on my notebook. I don't know if i follow the right procedure here but I fail to make a bootable usb key with the tools on the iso.

-I have dowloaded ubcd

-i have mounted it with poweriso and then extracted the ubcd on a specify folder on my C:\ hd.

-inside this specify folder i launch the script in th /tools/win32/ubcd2usb
(i'm running right now on VistaUltimate64, and have to specify "launch in administrator mode)

-a command console window open
then i type : [usb2cd c:/users/***(me)/desktop/ubcd/ubcd f: /f] ->the folder where i ve extrat ubcd and f: the destination for my usb key.

-it all starts (with warning message about the formating of my usb ect..)
and at the end i have a error message : [acces refuse (ERROR) Missing 'f:\ubcd\tools\ubcd2usb\ubcd2usb.cmd' (script did not run succes
sfully)]

-and there i'm lost ^^

I know it s a long post and i m maybe sending much infos that u need but i need your help, knowing that i m not a informatic genious and try to manage myself alone and learn from what i read on threads but i cannot solve this by myself.
Thanks for your attention and your further help, and sorry for my bad english.

After further searchs on the forum, i changed the destination directory of my ubcd package ti c:/. It was more easy for me to follow the infos on threads from this procedure.
I think i manage to create a usb boot key.
But it still not booting on it on my notebook (i have the message usb initialising done on the 1st screen and went through bios config by typing F2. I tryed to make it bootfrom the removable device, but still not working, i ll try to get a fresh head tomorrow on it).
Sorry for this long post for nothing almost.


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 06, 2010 12:18 pm 
Offline

Joined: Mon Feb 21, 2005 10:59 pm
Posts: 1279
There is a typo in the error message, but the path checking code is correct though.

Can you check if the following file can be found on the USB drive after running usb2ubcd?

Code:
f:\ubcd\tools\win32\ubcd2usb\ubcd2usb.cmd


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group