It is currently Sat Oct 25, 2014 5:02 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: WD HDD test problem in UBCD 5.2.1
PostPosted: Tue Mar 26, 2013 6:48 am 
Offline

Joined: Tue Mar 26, 2013 6:40 am
Posts: 4
Hi!
There seems to be a problem with the hard drive tests for the Western Digital drives. When trying to run it it bombs out and gives this message: "Missing tracks". Let me know if you need more info.


Top
 Profile  
 
 Post subject: Re: WD HDD test problem in UBCD 5.2.1
PostPosted: Tue Mar 26, 2013 1:38 pm 
Offline

Joined: Sat May 08, 2010 5:26 am
Posts: 768
It has been already reported (and it is not related to UBCD). This seems to be a problem between certain WD drives and certain SATA controllers while testing with DLG v5.20. Apparently, it is a problem in DLG 5.20, but there is no official confirmation from WDC (yet). See http://www.ultimatebootcd.com/forums/viewtopic.php?p=24678#p24678.


Top
 Profile  
 
 Post subject: Re: WD HDD test problem in UBCD 5.2.1
PostPosted: Thu Mar 28, 2013 6:20 am 
Offline

Joined: Tue Mar 26, 2013 6:40 am
Posts: 4
Thank you! In this case can any other program from that disk be used to test WD drives?


Top
 Profile  
 
 Post subject: Re: WD HDD test problem in UBCD 5.2.1
PostPosted: Thu Mar 28, 2013 1:53 pm 
Offline

Joined: Mon Feb 21, 2005 10:59 pm
Posts: 1294
You probably want to revert back to 5.19, as suggested by littleboyck.


Top
 Profile  
 
 Post subject: Re: WD HDD test problem in UBCD 5.2.1
PostPosted: Thu Mar 28, 2013 11:13 pm 
Offline

Joined: Sat May 08, 2010 5:26 am
Posts: 768
As I mentioned in the other topic, using other versions for newish HDD models may or may not be a valid alternative. The fact that other DLG versions don't result in errors while testing newish HDD models doesn't mean the HDD is really OK.

The best current solution is to contact WDC (they have a forum). If enough users having problems with DLG v5.20 contact WDC, maybe there will be an official direct response and/or an updated DLG version.


Top
 Profile  
 
 Post subject: Re: WD HDD test problem in UBCD 5.2.1
PostPosted: Fri Mar 29, 2013 7:01 am 
Offline

Joined: Tue Mar 26, 2013 6:40 am
Posts: 4
Thanks for the suggestion. I created a case with WDC. Let's hope they look into it. In the meantime, if I wanted to go back to a previous version of UBCD, where could I download it? Is there an official repository?


Top
 Profile  
 
 Post subject: Re: WD HDD test problem in UBCD 5.2.1
PostPosted: Fri Mar 29, 2013 9:17 am 
Offline

Joined: Sat May 08, 2010 5:26 am
Posts: 768
What's the (exact) HDD model?


Top
 Profile  
 
 Post subject: Re: WD HDD test problem in UBCD 5.2.1
PostPosted: Tue Apr 02, 2013 12:31 pm 
Offline

Joined: Tue Mar 26, 2013 6:40 am
Posts: 4
It's WD1600AAJS


Top
 Profile  
 
 Post subject: Re: WD HDD test problem in UBCD 5.2.1
PostPosted: Tue Apr 02, 2013 3:11 pm 
Offline

Joined: Sat May 08, 2010 5:26 am
Posts: 768
bigdark wrote:
It's WD1600AAJS


Do you have access to a Windows system (where the specific HDD you want to test is not the main HDD)? The Windows-based version of DLG Diagnostics should be able to test that HDD model. This is probably the easiest method for you.

FWIW, there are other possibilities to test such HDD model, in case the Windows version is really not an option for you.

Whichever the case, please reply with feedback.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group