Ultimate Boot CD
http://www.ultimatebootcd.com/forums/

UBCD 5.2.1 & 5.2.2 - Firefox in Parted Magic is a real dog
http://www.ultimatebootcd.com/forums/viewtopic.php?f=12&t=14658
Page 1 of 1

Author:  pica [ Thu Apr 25, 2013 6:38 pm ]
Post subject:  UBCD 5.2.1 & 5.2.2 - Firefox in Parted Magic is a real dog

I've tested 5.2.2 on two different machines, and 5.2.1 on my just my Dad's machine, but I get the same issue.

Clicking on Firefox sends the CPU meter to 100% and the thing loads super slow. It doesn't help that Parted Magic's author is trying to game the rankings over at Distrowatch.com by having the brower "hit" that distro's page as a means to "vote", along with two other pages too.

Anyone else see this issue? I suppose I ought to report it over there too. I'm just not registered in their forum.

Author:  StopSpazzing [ Sat Apr 27, 2013 4:16 pm ]
Post subject:  Re: UBCD 5.2.1 & 5.2.2 - Firefox in Parted Magic is a real d

pica wrote:
I've tested 5.2.2 on two different machines, and 5.2.1 on my just my Dad's machine, but I get the same issue.

Clicking on Firefox sends the CPU meter to 100% and the thing loads super slow. It doesn't help that Parted Magic's author is trying to game the rankings over at Distrowatch.com by having the brower "hit" that distro's page as a means to "vote", along with two other pages too.

Anyone else see this issue? I suppose I ought to report it over there too. I'm just not registered in their forum.


Do you think you can post your system specs to better determine the issue? I will be testing this to see what's going on.

Author:  pica [ Tue Apr 30, 2013 10:01 am ]
Post subject:  Re: UBCD 5.2.1 & 5.2.2 - Firefox in Parted Magic is a real d

StopSpazzing wrote:
Do you think you can post your system specs to better determine the issue? I will be testing this to see what's going on.


Gigabyte MoBo, ga-ep43-ud3l
Pentium(R) Dual-Core CPU E5400 @ 2.70GHz
2 GiB DDR2 ram
Booting off a CD, since I hosed my USB stick with UBCD trying to go from 5.2.1 to 5.2.2

Can't think of any other system specs that would make a difference.

When I say CPU usage goes to 100%, that's according to PM's desktop background.

Note: if instead of using PM's Firefox, I instead us UBCD -> Super Grub2 Disk -> detect loopback.cfg -> boot lubuntu 13.04 from the iso -> and use that to browse the web, that works pretty great. So it's probably PM's issue.

( I get the vibe that 90% of you all don't use UBCD to avoid having to borrow someone else's Windoz7 instlation, like I do ;-)

I will post the other system specs later. Let me know if you need more info

Author:  pica [ Tue Apr 30, 2013 3:56 pm ]
Post subject:  Re: UBCD 5.2.1 & 5.2.2 - Firefox in Parted Magic is a real d

Intel(R) Core(TM) i3 CPU 550 @ 3.20GHz (Dell DXPC03)
looks like 6 GB RAM
Sorry, I didn't build this one.

Author:  StopSpazzing [ Fri May 10, 2013 1:56 pm ]
Post subject:  Re: UBCD 5.2.1 & 5.2.2 - Firefox in Parted Magic is a real d

pica wrote:
Intel(R) Core(TM) i3 CPU 550 @ 3.20GHz (Dell DXPC03)
looks like 6 GB RAM
Sorry, I didn't build this one.


The versions of UBCD, 5.2.1 & 5.2.2, are using 2013_01_29_i586.

I would suggest trying latest UBCD (v5.2.3) which uses 2013_2_28_i586 or manually updating to the latest version of Parted Magic which was just released: Parted Magic 2013_05_01
Download: http://partedmagic.com/doku.php?id=downloads

This may fix your problem.

Author:  pica [ Wed May 15, 2013 9:58 am ]
Post subject:  Re: UBCD 5.2.1 & 5.2.2 - Firefox in Parted Magic is a real d

StopSpazzing wrote:
I would suggest trying latest UBCD (v5.2.3) which uses 2013_2_28_i586 or manually updating to the latest version of Parted Magic which was just released: Parted Magic 2013_05_01
Download: http://partedmagic.com/doku.php?id=downloads

This may fix your problem.


Same issue after upgrading my USB stick to the latest 5.2.3 version. Just in case though I burned an actual CDROM and tried that too. Same same. As soon as you click the icon on the desktop, the CPU load meter on the upper right of the desktop pegs 100% and firefox opens really slowly.

Did you try this already? I haven't gotten a "Works for me" from anyone yet.

Author:  Explorer09 [ Fri May 17, 2013 6:36 am ]
Post subject:  Re: UBCD 5.2.1 & 5.2.2 - Firefox in Parted Magic is a real d

I believe this problem is already fixed upstream. At least my test result in pmagic_2013_05_01_i586 is fine.

In case someone is interested:
I tested this on my laptop, Fujitsu Lifebook AH531
CPU Model: Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz
(and burnt 2 CDs just for this... :( )

Test 1: pmagic_2013_05_01_i686
Booting in Run-from-RAM mode, Firefox starts in less than 3 seconds.

Test 2: pmagic_2013_05_01_i686
Booting in Live mode, Firefox starts in about 15 seconds. CPU usage is less than 8%.

Test 3: pmagic_2013_05_01_i586
Booting in Live mode, Firefox starts in about 20 seconds. CPU usage is about 30%. (Given that my CPU has 2 physical cores and 4 threads, 30% for one processor should be reasonable.)

I also tested pmagic_2013_01_29_i586 included in UBCD, and Firefox indeed starts very slowly (and 100% CPU usage) in there (however I didn't count the time it starts).

So, it seems the problem is fixed already. But the story isn't over yet. Pmagic_2013_05_01_i586 has a regression that it cannot run from RAM, so wait until Mr. Verner (PMagic maintainer) releases the next version of PMagic.

Author:  Victor Chew [ Mon May 27, 2013 8:02 pm ]
Post subject:  Re: UBCD 5.2.1 & 5.2.2 - Firefox in Parted Magic is a real d

My tests with UBCD on USB memory stick (under HP D630 laptop):

pmagic_2013_01_29_i586: Firefox seems to work OK, hitting 50% CPU on page load, then slowly settling down to 0.

pmagic_2013_02_28_i586: The 100% CPU issue is observed.

pmagic_2013_05_01_i586: Firefox works OK, hitting 30+% CPU on page load, then settling down to 0.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/