Page 1 of 1

Help with IBM R51

Posted: Fri May 30, 2008 9:25 am
by jameskrop
i have 2 differnt IBM models that both do the samething. I can boot using a CD but when I try booting using the USB all that happens is it show the syslinux im using and the boot prompt never comes. If anyone can help that would be great. Also i can use the usb to boot about 20 other differnt PC and laptops, not IBM.

Posted: Fri May 30, 2008 11:23 pm
by Icecube
Try to replace your syslinux version.

Extract the ubcd iso to c:\ubcd.
Download syslinux from
Extract the syslinux archive to "c:\syslinux\".

To update syslinux for the bootable USB key
- Copy "c:\syslinux\ldlinux.sys" to "c:\ubcd\syslinux\".
- Copy "c:\syslinux\mbr\mbr.bin" and "c:\syslinux\ldloader.bss" to "c:\ubcd\tools\ubcd2usb\".
Remake your usb thumb drive with the script.

OR instead run syslinux.exe from c:\syslinux\win32

Code: Select all

syslinux -ma -d syslinux x:
Replace x: with the drive letter for your thumb drive.

Posted: Thu Jul 17, 2008 9:13 am
by jameskrop
i tried that and it seems to not have a effect. Can anyone help me

Posted: Thu Jul 17, 2008 10:56 pm
by Icecube
Try the last beta of ubcd5 (see the forum). It contains another way to format your usb thumb drive which hopefully will solve your problem.

Posted: Fri Jul 18, 2008 8:13 am
by jameskrop
it seems that i was using to big of a jump drive. It seems to boot fine but when i pick the r51 option its opens the im age and lock up starting Dos. Any help will be great.

Posted: Fri Jul 18, 2008 1:34 pm
by Icecube
So you can boot it now? So now it doesn't work anymore when you select an option of the menu? What do you mean with the r51 option? Which error messages do you get?

Posted: Thu Jul 09, 2009 10:50 am
by jameskrop
Sorry about not replying in a long time. I dont get an error but i get stuck at Starting MS-Dos...

Posted: Tue Feb 23, 2010 9:27 am
by jameskrop
i can load ubcd but when i pick my floppy image it loads the image up until starting ms dos..... someone help me please!!!! :x

Posted: Tue Feb 23, 2010 2:15 pm
by Icecube
Try adding "raw" to the command line.
You can also update MEMDISK and see if it helps: