How to increase delay at "boot:" prompt?

Try looking for help here if you are having problems with the Ultimate Boot CD.

Moderators: Icecube, StopSpazzing

Posts: 2
Joined: Fri Mar 24, 2006 9:56 am

How to increase delay at "boot:" prompt?

#1 Post by Lawrence_Chiu » Mon Jun 30, 2008 1:24 pm

When booting UBCD, it pauses at the "boot:" prompt for about 30 seconds. If no input is detected, it goes and boots the first hard disk.

Is it possible to increase this pause delay from 30 seconds to something like 5 minutes? If so, how?

Thank you for your help.

Posts: 276
Joined: Tue Jun 17, 2008 3:14 am

#2 Post by as702 » Mon Jun 30, 2008 2:01 pm

Look for the directory isolinux; the file you're looking for is isolinux.cfg. Open with wordpad and change the "TIMEOUT" parameter to your desired value.