It is currently Mon Nov 24, 2014 5:51 am

All times are UTC - 8 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: UBCD v4.1.1 NOT BOOTING
PostPosted: Sun Jan 11, 2009 11:09 pm 
Offline

Joined: Sun Jan 11, 2009 11:05 pm
Posts: 2
Hi,
I downloaded ubcd v4.1.1 & burn correctly. But it is not booting. My boot priority is already set to dvd-rw.

Can anyone tell me that what could be the cause ??..

Thank you.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 12, 2009 12:52 pm 
Offline

Joined: Sun Jan 11, 2009 11:05 pm
Posts: 2
I checked out all faqs. The possible cause may be that my burning speed is high. B'coz i burned using windows default (inbuilt).

can this be the cause ???


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 12, 2009 2:03 pm 
Offline

Joined: Fri Jan 11, 2008 2:52 pm
Posts: 1278
Yes, this can be the case? Are you sure that you have burned the CD correctly? I don't know for sure if the windows default burning application can write bootable CDs correctly.

Choose a free burning program from: http://iso.snoekonline.com/iso.htm
Image Burn or Infrarecorder work well, burn at low speed.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group