g4u doesn't answer f7 press

Try looking for help here if you are having problems with the Ultimate Boot CD.

Moderators: Icecube, StopSpazzing

Locked
Message
Author
weare
Posts: 2
Joined: Wed Jul 06, 2005 7:14 pm

g4u doesn't answer f7 press

#1 Post by weare » Wed Jul 06, 2005 7:28 pm

Hi,
I'm using ubcd 3.3 - excellent work guys!!
On most pc's I have no problems with g4u running, but 2 I've tried lately have failed to launch g4u when I press f7
One is running 2 scsi hdds, the other 1 has an ide hdd
Both have single P3 processors & 256mb ram
When I remove the ide hdd & place it in another pc I'm able to run g4u & upload to ftp (I'll restore the same way I suppose), however I can't do that with the scsi pc, so I need g4u to run when I boot with ubcd
Mepis runs fine on both pc's & mounts the scsi drives ok
NT4 sp6 is installed on the scsi pc & it runs fine (but it's getting old & I just want to have an image ready when it dies)
There is no raid involved

Is there a workaround for this f7 problem?

Regards,

Victor Chew
Posts: 1363
Joined: Mon Feb 21, 2005 10:59 pm
Contact:

g4u doesn't answer f7 press

#2 Post by Victor Chew » Wed Jul 06, 2005 8:29 pm

Any error messages? My guess is g4u was launched, but it hang somewhere.

weare
Posts: 2
Joined: Wed Jul 06, 2005 7:14 pm

Re: g4u doesn't answer f7 press

#3 Post by weare » Wed Jul 06, 2005 8:35 pm

Victor Chew wrote:Any error messages? My guess is g4u was launched, but it hang somewhere.
Hi Victor - no errors, just remains on green option screen (I can then press any other function key & the relevant app runs)

thought it might be as silly as faulty f7 on k/b, so swapped it & rebooted - no difference

no problem really - I downloaded g4u 2.1 & ran it on its own - now have the required images on my ftp server

regards

Locked