Page 1 of 1

IBM T61 help

Posted: Tue Jul 07, 2009 1:33 pm
by jameskrop
I have been using ubcd for the past year and it has been great. My company just got some new ibm t61 and im having trouble loading ubcd from a usb drive with them. I can boot to a CD fine but when i try to boot to the usb it locks up after i select the t61 image. It freezes when the script says "Starting MS-Dos...". Does anyone know what can possibly be wrong, like i said i can boot to a CD but all my other machines are on my usbs. Please help.

Posted: Thu Jul 09, 2009 10:51 am
by jameskrop
If anyone can help me that would be great. I can give you more information if needed.

Posted: Fri Jul 17, 2009 6:41 am
by jameskrop
has anyone been able to boot a ibm boot image. After doing alot of research it seems like ibm have a problem with floppy boot images. can someone confirm this for me please.

Posted: Wed Mar 31, 2010 1:17 pm
by jameskrop
can anyone help me with this issue

Posted: Wed Mar 31, 2010 2:15 pm
by Icecube
Update MEMDISK to the last version. See another user which had this problem: ... topic=8543

Get MEMDISK from the Syslinux archive (3.86-pre4 is the last stable version):

Also get UBCD50RC1 (or add 'raw' to the APPEND line of the MEMDISK commands ==> needed for the FreeDOS/MS-DOS image to boot correctly on some PCs).

Posted: Thu Apr 01, 2010 12:53 pm
by jameskrop
sorry about the delay on replying. So i tried updating my memdisk which worked for the IBM but all of my other PC images (lik 15 michanes) will not boot now. All give Non-system disk errors. UBCD 5 give me errors aswill . I have to be missing something. Thank you so much for your help Ice Cube.

Posted: Thu Apr 01, 2010 1:21 pm
by Icecube
Did you add 'raw' to the APPEND line?

Posted: Thu Apr 01, 2010 1:35 pm
by jameskrop
yes i did. do i only have to chage the memdisk file or change the four or five files i saw you post about. I just dont understand because my other machine were working fine until i updated the memdisk.

Posted: Thu Apr 01, 2010 1:56 pm
by jameskrop
it looks like the memdisk was not update before this, it was at 3.36 if i push the memdisk back to 3.36 my other images work but not my ibm. weird.