It is currently Wed Apr 23, 2014 7:43 am

All times are UTC - 8 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: Copy and Paste functions don't work?
PostPosted: Wed Dec 02, 2009 6:22 am 
Offline

Joined: Wed Dec 02, 2009 6:17 am
Posts: 2
Hi,

Under the My Computer section everything looks just like windows explorer. I tried to use the copy and paste functions but they don't seem to work. Am I doing something wrong or do they just not really work? Thanks for your replies.

Monty Robison


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 02, 2009 3:33 pm 
Offline

Joined: Mon Apr 30, 2007 11:06 am
Posts: 287
Location: FL
Your in the forum for the "Ultimate Boot CD" - DOS/Linux version.

You want to go to the forum for UBCD4Win - http://www.ubcd4win.com


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 03, 2009 6:56 am 
Offline

Joined: Wed Dec 02, 2009 6:17 am
Posts: 2
Thanks for the heads up!


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group