It is currently Thu Aug 21, 2014 6:05 am

All times are UTC - 8 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ] 
Author Message
 Post subject: custom image hangs
PostPosted: Sun Feb 26, 2006 9:05 pm 
Offline

Joined: Sun Feb 26, 2006 8:43 pm
Posts: 2
I tried to add a custom boot floppy image with ghost.exe on it to UBCD. After decompressing the image, the boot hangs with the message:
Loading boot sector... Booting...

I tried creating the image in all possible ways I could: tried the tools on nu2 homepage, tried to add switches to memdisk, even used an old computer with win98 to create boot floppies and also created a ghost boot disk using the 'virtual floppy drive' program. The result is always the same.

The images work as standalone boot cd's fine and so do the original UBCD images.
Any ideas?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 28, 2006 5:45 am 
Offline

Joined: Mon Feb 21, 2005 10:59 pm
Posts: 1280
Did you check whether the image file you obtained is exactly 1,474,560 bytes?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 28, 2006 9:24 pm 
Offline

Joined: Sun Feb 26, 2006 8:43 pm
Posts: 2
Hi,
Thanks for your reply.
Yes, most of the image files are exactly 1,474,560 bytes, some are not. Some of them are also IMA files.
However, at booting, the info of the image files says 'Disk is hard disk 0, 3500 K..' in all cases.
That doesn't look right, does it?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 01, 2006 5:26 pm 
Offline

Joined: Mon Feb 21, 2005 10:59 pm
Posts: 1280
I think that indicates the disk image is not quite right. Make sure the image you create is exactly 1,474,560 bytes.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 14, 2006 3:42 am 
Offline

Joined: Tue Mar 14, 2006 3:30 am
Posts: 2
First of all, thanks for ur hard work with UBCD !!

Same problem here.
Im trying to build custom floppy images to update bios of some motherboards. I format the floppy from WinXP as a bootable floppy and put bios files inside it and image size is exactly 1,474,560 bytes. The disquete boots fine from floppy drive but when i try to load it from UBCD says :

Disk is floppy 0, 1440k, C/H/S = 80/2/18
...
Loading boot sector... booting...
Starting...

and hangs there forever.
I tried to build the image with Winimage and FloppyImage (always with uncompressed image setting) with no success.

Whats happening?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 15, 2006 11:40 pm 
Offline

Joined: Fri Sep 23, 2005 1:21 am
Posts: 336
Location: France
Huh ... my question might sound stupid, but... are you sure you made a system floppy ?

_________________
Hammerite Compendium of Precepts, Regimens and Rules of Conduct, Vol. 113 :
A stroke of thy chisel, once made, canst be undone, but a stroke thou dost not make from fear is a worse flaw.
Be not cautious - be correct.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 18, 2006 1:55 am 
Offline

Joined: Tue Mar 14, 2006 3:30 am
Posts: 2
:wink: Of course yes, i make a system floppy with WinXP formating utility. Is strange, why this disketes boot from floppy drive and when u add them to UBCD as a floppy IMG or IMA just hang? :?:


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group