Page 1 of 1

Antivirus not recognizing hard drives - version 3.4

Posted: Tue Mar 07, 2006 6:51 pm
by flash
Version 3.4 works great, but when I run any antivirus neither of my hard drives are recognized to scan. Did I overlook something? :?:

Posted: Wed Mar 08, 2006 6:15 am
by Victor Chew
If your drives are NTFS formatted, you need to enable NTFS support when you boot FreeDOS.

Posted: Wed Mar 08, 2006 6:51 am
by flash
Forgot to mention. Drives are FAT32. Any other suggestions?

Posted: Sat Mar 18, 2006 8:33 pm
by HippieCat
Kind of same problem here, but using NTFS, with it enabled. Drives are recognized but drops me to a DOS prompt. UBCD ver 3.3 works though. Have something to do with the new update feature?

And thanks for making such a useful CD! :D

P4 3 GHz
Intel 875P chipset
2 Gigs memory
SATA drives

Posted: Mon Mar 20, 2006 7:00 am
by Victor Chew
Just booted UBCD Basic to double-check. Was able to scan my Win2K partition using F-Prot with NTFSDOS enabled.

Puzzled :?:

Posted: Mon Mar 20, 2006 1:00 pm
by HippieCat
Having the same problem with a few other apps as well. Tried a reburn with no luck.

Western Digital Diagnostics 5.04 and the older one as well.

Always the same thing, ending up at dos prompt.

I will try to burn off a copy of the basic version to see if it fixes the problems tonight and post back. But my main focus today is to download Fedora 5 :D

Posted: Mon Mar 20, 2006 3:37 pm
by paddyjoy
Same thing for me here, always get dumped to the command prompt :(


Posted: Tue Mar 21, 2006 12:16 pm
by HippieCat
Looks like a possible fix here: viewtopic.php?p=1547#1547