Page 1 of 1

isolinux: Disk error 01, AX = 4212, drive 82

Posted: Tue Jul 25, 2006 10:42 am
by oojacoboo
The error that I get when trying to run any boot image. I read the FAQ and it suggested something about enabling a flappy drive for memory management. However, this laptop does not have a floppy disk.

What would cause this issue? Any ideas?

Posted: Wed Jul 26, 2006 5:51 am
by Victor Chew
It means setting in your BIOS Drive A from "None" to "1.44MB floppy drive" even if you don't really have one physically installed on your machine.

disk error

Posted: Thu Aug 10, 2006 10:57 am
by ryguy
So my comp was runnin fine before i went to bed.didnt change a thing.woke up and it is constantly keeps crashin on xp loading screen. i get the blue screen error and then it crashes too fast and i cant seem to read the error code. i can boot up into boot cd, but when i try to use anything on the disk it tells me ,

"disk error 20, AX = 4212 Drive EF"

Posted: Tue Aug 15, 2006 2:55 am
by HM2K
Hi ryguy...

Possible faulty optical drive? Possible faulty ram?

Posted: Mon Sep 04, 2006 9:10 pm
by guitar-jim
For what it is worth ...

I am getting the exact same error. I tried enabling floppy drive in BIOS, but it had no effect. Error string is

"isolinux: Disk error 20, AX=4212, Drive EF"


Jim in San Jose