Programs will not boot, only 'ISOLINUX...' is displayed.

Try looking for help here if you are having problems with the Ultimate Boot CD.

Moderators: Icecube, StopSpazzing

Locked
Message
Author
samwithoutmax
Posts: 3
Joined: Sun Dec 31, 2006 12:39 pm

Programs will not boot, only 'ISOLINUX...' is displayed.

#1 Post by samwithoutmax » Sun Dec 31, 2006 12:53 pm

Hi,

I've been having the same problem mentioned in another post, but the solution did not work. UBCD boots, I choose any category and any program , the screen blanks and then all that is displayed is:

isolinux 3.07 03/10/2005
copyright (c) 1994-2005 H. Peter Anvin

I used InfraRecorder to burn the image to CD. I trust it isn't the program since it has been very effective at burning linux iso images in the past. I tried this with UBCD full and basic (separate burns, of course). It boots UBCD fine, but when I choose any program at all, it displays the information about ISOLINUX listed above. I'm almost positive it has nothing to do with the quality of burn, since I've used other image-burning programs and received the same problem.

If it helps, I'm running an old Dell Inspiron 4000 with 650 mhz, 128 MB ram with WinXP Pro as main OS.

Any help would be greatly appreciated. :roll:

Doum
Posts: 3
Joined: Mon Jan 01, 2007 12:06 pm

#2 Post by Doum » Mon Jan 01, 2007 12:11 pm

Hi,

I have the same problem here.

I used DeepBurner to burn image to Cd.

I'm running an old Dell Latitude 400 mhz, 256 mo, 40go with WinXP Pro.

Doum
Posts: 3
Joined: Mon Jan 01, 2007 12:06 pm

#3 Post by Doum » Mon Jan 01, 2007 12:21 pm

Hi again,


I have tried the CD on my other computer (Hp 3000+, 1go ram, 120go hd...) and it works perfectly.

I suspect the bios revision on dell. On my old Dell Latitude CS400XT my bios revision is A13.

If someone has more information about this problem, plz help us.

Thx!

samwithoutmax
Posts: 3
Joined: Sun Dec 31, 2006 12:39 pm

#4 Post by samwithoutmax » Mon Jan 01, 2007 12:53 pm

Yeah, my BIOS is A13 as well.

Does anybody know if I can upgrade my BIOS?

baronvonfoxbat7734
Posts: 90
Joined: Thu Sep 29, 2005 5:44 am

#5 Post by baronvonfoxbat7734 » Mon Jan 01, 2007 3:55 pm

Being in a dell shop, I am unsure of the type of model you have mentioned... I find C400 of which is A12 but not a Lat CS400XT. Can you please confirm so I can see if there is any updates. You can also check here:

http://support.dell.com/support/index.a ... l=en&s=gen

Plugin your service tag from the bottom of your laptop and you will find all the downloads available for your laptop.

Doum
Posts: 3
Joined: Mon Jan 01, 2007 12:06 pm

#6 Post by Doum » Mon Jan 01, 2007 6:39 pm

I have checked with my service tag (5E0M7) and the last bios available is A13.

Anyone has any solution, hint or test I can do?

Thx!

baronvonfoxbat7734
Posts: 90
Joined: Thu Sep 29, 2005 5:44 am

#7 Post by baronvonfoxbat7734 » Mon Jan 01, 2007 6:46 pm

This is above my knowledge then... I know that there is some incompatability with the UBCD and some systems. Usually though it won't boot up from what I understand. Someone else is going to have to answer this one unfortunately...

samwithoutmax
Posts: 3
Joined: Sun Dec 31, 2006 12:39 pm

BIOS was wrong...

#8 Post by samwithoutmax » Thu Jan 04, 2007 4:01 pm

Actually, the BIOS I listed was wrong. It's A03.

Kuma
Posts: 3
Joined: Fri Jan 26, 2007 9:31 pm

#9 Post by Kuma » Fri Jan 26, 2007 9:50 pm

Was anyine able to find a fix? Same issue here on a Dell E520.... haven't checked the BIO yet.

SBanzai
Posts: 3
Joined: Thu Apr 06, 2006 6:52 am
Contact:

#10 Post by SBanzai » Thu Mar 01, 2007 10:14 am

I have been in contact with Dell on this issue and found out that the version of isolinux used by the 3.4 version of the cd makes calls to memory reserved for BIOS functions. This means that sometimes there are BIOS releases that will and won't work.

The answer seems to be to wait for the next update to the cd or test the beta that has a newer version of the isolinux software.

I wish I had a better answer for folks out there....

Victor Chew
Posts: 1365
Joined: Mon Feb 21, 2005 10:59 pm
Contact:

#11 Post by Victor Chew » Mon Mar 05, 2007 6:08 am

You can find UBCD V4.0 Beta 1 here.

Locked