It is currently Thu Aug 21, 2014 12:15 am

All times are UTC - 8 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: WDC 5.04c doesn't work?
PostPosted: Wed Apr 20, 2005 9:55 pm 
Offline

Joined: Mon Apr 18, 2005 9:07 pm
Posts: 136
I can't get the WDC 5.04c test to work, it boots into the screen where the legal form appears, but pressing the key to continute doesn't work. I've tried using the various boot options, but this has happened on every system I've tried it on.

I'll have to check if the parameters of "c=80 h=2 s=18 floppy" will allow WDC's original image of it to work without the UBCD edits.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 07, 2005 12:32 pm 
Offline

Joined: Mon Apr 18, 2005 9:07 pm
Posts: 136
Update - It does work, I'm just not patient enough for the license to appear. Is there a way to speed that up?


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group