It is currently Fri Oct 24, 2014 6:45 pm

All times are UTC - 8 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: [v4.1.1] Multiple bugs and issues, especially HD ones
PostPosted: Fri Oct 26, 2007 9:56 am 
Offline

Joined: Fri Oct 26, 2007 7:53 am
Posts: 4
Hello,

The first bug I encountered and which could be fixed very easily is that the UBCD displays a 4.1.0 version number using the autorun... but when booting it, it displays the correct version.

The second bug is related to the DFT.IMG module. it is supposed to launch PC DOS to check IBM/hitachi hard drives but nothing happens.

The third one is still related to Hard drive issues. the problem is that I get an "invalid opcode" every single time I try to lauch any disk/partition/file utility.

I'm running the latest version of UBCD from my USB Stick on an IBM ThinkPad T40p.

DO you have any clues about how to solve those problems?
If you need any more info please let me know !

Thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group