Ultimate Boot CD
http://www.ultimatebootcd.com/forums/

Bart's NW Disk not working on 3.4 CD
http://www.ultimatebootcd.com/forums/viewtopic.php?f=5&t=402
Page 1 of 1

Author:  kustner [ Sat Feb 25, 2006 3:29 pm ]
Post subject:  Bart's NW Disk not working on 3.4 CD

I have used Bart's NW Disk via UBD since at least version 2.21. However, on the 3.4 CD, selecting Bart (F6, then F4), seems to fire up the F3 selection (NetWare boot) instead.

Anyone else having this problem. I saw it on a Dell Optiplex GX280.

-Tom-

Author:  Victor Chew [ Sun Feb 26, 2006 3:25 am ]
Post subject: 

Bart's disks were removed since V3.0 because they use MS-DOS 7, which is commercialware.

Please check the Version History page for details.

Author:  kustner [ Mon Feb 27, 2006 2:58 pm ]
Post subject: 

You are correct that they removed it at version 3.0 However, it was added backed at 3.1:

"Added MSRRC (Bart's Network Disk on FreeDOS) V3.18. Thanks to Erwin Veermans for the contribution".

Furthermore, I have a UBCD 3.3 in my possession and Bart is in there. Bart is also on the 3.4 CD. The problem with the 3.4 CD is that selecting "Bart" (F4) *really* selects the NetWare boot selection that one would get with F3 off the Boot Menu.

To state it more plainly, the F3 and F4 selections are pointing to the exact same program, which is incorrect. Either that or I have run into a fluky circumstance with the way I burned this CD, which is the FULL iso file.

I may try download the Basic version to see if the problem exists there as well. Corrections are welcome! I just want to get the problem fixed.

-Tom-

Author:  Victor Chew [ Tue Feb 28, 2006 5:43 am ]
Post subject: 

[F3] and [F4] boots up different disk images: fdnwd288 and fdmsrrc respectively. Although the base system is similar, they serve different purposes and contain different components.

But now that you mentioned it, it appears that [F3] and [F4] are pointing to the wrong images. [F3] should launch fdnwd288, but is launching fdmsrrc instead, and vice versa. I will note this in Known Bugs and upload a patch for it.

Author:  kustner [ Tue Feb 28, 2006 9:38 am ]
Post subject: 

Victor,

Thanks. There is a second issue besides the one you note, though the two may be related. If I press F3 to run Bart's setup on the 3.4 UBCD, it won't work beyond the DHCP parameters screen. To be specific:

When I run Bart's, I use all the defaults, including TCP/IP. When I get to the DHCP screen, where I default to using a DHCP server, I cannot get beyond that screen. Normally, the next screen would ask for my user-id, password, and domain. I have tried this on a Dell GX520 and a Dell GX280. No matter what I do, the keyboard just beeps at me. Using UBCD 3.3, there are no such issues.

Perhaps this will be fixed when the options are in proper order, but I thought you should know.

-Tom-

Author:  dstienek [ Thu Mar 30, 2006 10:10 am ]
Post subject: 

RE: DHCP

I've run into the same problem - DHCP doesn't work like you think it would.

WORKAROUND:
1) Leave the "use dhcp" box checked
2) Enter a "1" in IP addr & subnet fields
3) Leave other fields blank

DHCP then works correctly & doles out proper IP/subnet/gateway/etc.

:D *** THANKS FOR THE FANTASTIC TOOL! *** :D

Author:  kustner [ Thu Mar 30, 2006 10:49 am ]
Post subject: 

Thanks very much for the tip - I'll give it a shot.

Author:  NwDsk [ Thu Mar 30, 2006 12:41 pm ]
Post subject: 

Yep, this workaround will do.

For the adventurous there is a 3.36 beta of FDMSRRC.IMG available on http://www.veder.com/ftp/nwdsk/beta on which this is fixed. You may inject this in your ISO (see tutorial/FAQ on UBCD site) and you will need to take care of the fact it is an IMG instead of an IGZ (in the boot scripts), or you may first convert it to IGZ yourself.

Erwin

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/