It is currently Wed Oct 22, 2014 3:54 pm

All times are UTC - 8 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: OpenDOS boot disk doesn't seem to run in MS Virtual PC
PostPosted: Fri Mar 30, 2007 12:14 am 
Offline

Joined: Fri Sep 23, 2005 1:21 am
Posts: 336
Location: France
Hello there ^^

When I try to run the OpenDOS boot disk from UBCD 4.0.1 or 4.0.2, this :

Image

is all I get.

Yet it seems to run fine once burnt on a CD and booting on a real machine, so it should not be a big issue...

_________________
Hammerite Compendium of Precepts, Regimens and Rules of Conduct, Vol. 113 :
A stroke of thy chisel, once made, canst be undone, but a stroke thou dost not make from fear is a worse flaw.
Be not cautious - be correct.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Apr 01, 2007 4:36 am 
Offline

Joined: Mon Feb 21, 2005 10:59 pm
Posts: 1294
Yeah, I think OpenDOS has this unique property all along that it will run on real machines, but not in virtual machines. It kills VMWare as well.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group