It is currently Thu Apr 24, 2014 12:46 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 66 posts ]  Go to page Previous  1, 2, 3, 4
Author Message
 Post subject:
PostPosted: Sat Aug 16, 2008 10:38 pm 
Offline

Joined: Fri Jan 11, 2008 2:52 pm
Posts: 1278
Quote:
UBCD4Win is a bootable recovery CD that contains software used for repairing, restoring, or diagnosing almost any computer problem. Our goal is to be the most complete and easy to use free computer diagnostic tool. Almost all software included in UBCD4Win are freeware utilities for Windows®.

http://www.ubcd4win.com/

List of tools of UBCD4win; See the recovery section for undelete tools:
http://www.ubcd4win.com/contents.htm

Quote:
It started deleting files out of the Windows directory to set up a new Windows installation.

I am not sure if the undelete tools will work for you, because you already have overwritten a part of the partition with the installation files. You probably have to reinstall windows XP.

PS: next time you have a problem, make a topic instead of posting inside this topic.


Top
 Profile  
 
 Post subject: Undelete
PostPosted: Sun Aug 17, 2008 11:00 am 
Offline

Joined: Sat Aug 16, 2008 5:35 am
Posts: 4
Thanks Icecube,
I will take a look at the files you mentioned.
No, the Windows XP did NOT install anything. All the files are there. I stopped it in time before any files had been written to the hard drive.
The Restoration software that I had on a UBCD disk locked up twice on me when trying to undelete the files, and it locked up at the exact same point each time.
It could be that I had some corrupted files or it could be that Restoration couldn't handle as many files as I had to undelete.

And I will start a new topic next time. This is in response to your message to me.

I do appreciate your help, believe me.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 18, 2008 8:47 am 
Offline

Joined: Mon Aug 18, 2008 8:32 am
Posts: 4
Location: Billings, MT
Bumped into a missing image..

HDAT2 is missing..


Top
 Profile  
 
 Post subject: Re: Bug?
PostPosted: Fri Aug 22, 2008 4:20 am 
Offline

Joined: Fri Aug 22, 2008 4:09 am
Posts: 4
deej wrote:
Hi,

I tried to use the UBCD v5 to run Samsung's ES-Tool on a failed Samsung HD. However when booting the system freezes everytime with the message in this link.

Can anyone help me out?

Specs are:
- Gigabyte GA-965P-DS3P
- Core2 Duo E6600 @ 3.00GHz
- 8 GB Ram @ 333 Mhz
- Nvidia 8800 GTS 320 MB
- WD Raptor 150GB

Thanks!

deej

EDIT: Ultimate Boot CD 4.11 boots fine and runs Samsungs HUTIL 2.04 fine. However 5.0 does not and kicks me out with the same error :(.

EDIT2: it works! How? Had to remove 6 of my 8 GB of memory, prevent the power management drivers from installing (or it hangs) and the UDMA drivers (or no disks are detected). Still alot of frustration to get this to work :(.

I have exactly the same problem with 5.04b on a Lenovo T61 notebook wir 2.4Ghz Pentium Dual Core and 4GB of RAM. From my point of view, this is a bug concerning the 3GB limit of 32bit systems, isn't it? As deej could solve it by going below this limit, I cannot simply remove RAM without disassembling half of my my laptop computer.

Please put this kind of bug in the "urgent" list. Thanks.


Top
 Profile  
 
 Post subject: Re: Bug?
PostPosted: Fri Aug 22, 2008 5:15 am 
Offline

Joined: Tue Jun 17, 2008 3:14 am
Posts: 276
wildjohnny wrote:
deej wrote:
Hi,

I tried to use the UBCD v5 to run Samsung's ES-Tool on a failed Samsung HD. However when booting the system freezes everytime with the message in this link.

Can anyone help me out?

Specs are:
- Gigabyte GA-965P-DS3P
- Core2 Duo E6600 @ 3.00GHz
- 8 GB Ram @ 333 Mhz
- Nvidia 8800 GTS 320 MB
- WD Raptor 150GB

Thanks!

deej

EDIT: Ultimate Boot CD 4.11 boots fine and runs Samsungs HUTIL 2.04 fine. However 5.0 does not and kicks me out with the same error :(.

EDIT2: it works! How? Had to remove 6 of my 8 GB of memory, prevent the power management drivers from installing (or it hangs) and the UDMA drivers (or no disks are detected). Still alot of frustration to get this to work :(.

I have exactly the same problem with 5.04b on a Lenovo T61 notebook wir 2.4Ghz Pentium Dual Core and 4GB of RAM. From my point of view, this is a bug concerning the 3GB limit of 32bit systems, isn't it? As deej could solve it by going below this limit, I cannot simply remove RAM without disassembling half of my my laptop computer.


It had already been established that the extended memory manager was the cause of the problem (himemx).
viewtopic.php?t=1422
update the image, problem solved.

Quote:
Please put this kind of bug in the "urgent" list. Thanks

See above


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 22, 2008 6:28 am 
Offline

Joined: Fri Aug 22, 2008 4:09 am
Posts: 4
cool, sorry, didn't see that before. I'll try that. Thx


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 66 posts ]  Go to page Previous  1, 2, 3, 4

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group