Ultimate Boot CD
http://www.ultimatebootcd.com/forums/

Please help test UBCD V5.0b4
http://www.ultimatebootcd.com/forums/viewtopic.php?f=7&t=1398
Page 4 of 4

Author:  Icecube [ Sat Aug 16, 2008 10:38 pm ]
Post subject: 

Quote:
UBCD4Win is a bootable recovery CD that contains software used for repairing, restoring, or diagnosing almost any computer problem. Our goal is to be the most complete and easy to use free computer diagnostic tool. Almost all software included in UBCD4Win are freeware utilities for Windows®.

http://www.ubcd4win.com/

List of tools of UBCD4win; See the recovery section for undelete tools:
http://www.ubcd4win.com/contents.htm

Quote:
It started deleting files out of the Windows directory to set up a new Windows installation.

I am not sure if the undelete tools will work for you, because you already have overwritten a part of the partition with the installation files. You probably have to reinstall windows XP.

PS: next time you have a problem, make a topic instead of posting inside this topic.

Author:  bbacle [ Sun Aug 17, 2008 11:00 am ]
Post subject:  Undelete

Thanks Icecube,
I will take a look at the files you mentioned.
No, the Windows XP did NOT install anything. All the files are there. I stopped it in time before any files had been written to the hard drive.
The Restoration software that I had on a UBCD disk locked up twice on me when trying to undelete the files, and it locked up at the exact same point each time.
It could be that I had some corrupted files or it could be that Restoration couldn't handle as many files as I had to undelete.

And I will start a new topic next time. This is in response to your message to me.

I do appreciate your help, believe me.

Author:  Simba7 [ Mon Aug 18, 2008 8:47 am ]
Post subject: 

Bumped into a missing image..

HDAT2 is missing..

Author:  wildjohnny [ Fri Aug 22, 2008 4:20 am ]
Post subject:  Re: Bug?

deej wrote:
Hi,

I tried to use the UBCD v5 to run Samsung's ES-Tool on a failed Samsung HD. However when booting the system freezes everytime with the message in this link.

Can anyone help me out?

Specs are:
- Gigabyte GA-965P-DS3P
- Core2 Duo E6600 @ 3.00GHz
- 8 GB Ram @ 333 Mhz
- Nvidia 8800 GTS 320 MB
- WD Raptor 150GB

Thanks!

deej

EDIT: Ultimate Boot CD 4.11 boots fine and runs Samsungs HUTIL 2.04 fine. However 5.0 does not and kicks me out with the same error :(.

EDIT2: it works! How? Had to remove 6 of my 8 GB of memory, prevent the power management drivers from installing (or it hangs) and the UDMA drivers (or no disks are detected). Still alot of frustration to get this to work :(.

I have exactly the same problem with 5.04b on a Lenovo T61 notebook wir 2.4Ghz Pentium Dual Core and 4GB of RAM. From my point of view, this is a bug concerning the 3GB limit of 32bit systems, isn't it? As deej could solve it by going below this limit, I cannot simply remove RAM without disassembling half of my my laptop computer.

Please put this kind of bug in the "urgent" list. Thanks.

Author:  as702 [ Fri Aug 22, 2008 5:15 am ]
Post subject:  Re: Bug?

wildjohnny wrote:
deej wrote:
Hi,

I tried to use the UBCD v5 to run Samsung's ES-Tool on a failed Samsung HD. However when booting the system freezes everytime with the message in this link.

Can anyone help me out?

Specs are:
- Gigabyte GA-965P-DS3P
- Core2 Duo E6600 @ 3.00GHz
- 8 GB Ram @ 333 Mhz
- Nvidia 8800 GTS 320 MB
- WD Raptor 150GB

Thanks!

deej

EDIT: Ultimate Boot CD 4.11 boots fine and runs Samsungs HUTIL 2.04 fine. However 5.0 does not and kicks me out with the same error :(.

EDIT2: it works! How? Had to remove 6 of my 8 GB of memory, prevent the power management drivers from installing (or it hangs) and the UDMA drivers (or no disks are detected). Still alot of frustration to get this to work :(.

I have exactly the same problem with 5.04b on a Lenovo T61 notebook wir 2.4Ghz Pentium Dual Core and 4GB of RAM. From my point of view, this is a bug concerning the 3GB limit of 32bit systems, isn't it? As deej could solve it by going below this limit, I cannot simply remove RAM without disassembling half of my my laptop computer.


It had already been established that the extended memory manager was the cause of the problem (himemx).
viewtopic.php?t=1422
update the image, problem solved.

Quote:
Please put this kind of bug in the "urgent" list. Thanks

See above

Author:  wildjohnny [ Fri Aug 22, 2008 6:28 am ]
Post subject: 

cool, sorry, didn't see that before. I'll try that. Thx

Page 4 of 4 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/