Page 1 of 1

HDDerase on v5.04b beta HDD user password /help !

Posted: Thu Aug 14, 2008 2:45 am
by aznjjoe
Hello !

I tried to run HD wipe on Hdderase v3.3 on v5.04b. after reboot

the boot system ask med for the HDD use password. i dont have this password . and i dont know why does it suddenly came up.

i read on forum, i tried it with "idrive" , and xty3........6435" password
but it doesnt help .

could any body here know this please help !!

thank so much !!

kind regards

Posted: Thu Aug 14, 2008 3:10 am
by Icecube
I don't know if it works/helps:
- If the system BIOS executes a "security freeze lock" command upon drive
detection HDDerase attempts to bypass this. A hard reboot is required if the
attempt is successful. Afterwards HDDerase should be run once more and the
drive should not be in a frozen state. HDDerase will not attempt to bypass if
a HPA is set.
NOTE: This internal method may not work on all drives (MAXTOR drives for sure)
and the FAQ should be checked for other methods to bypass the BIOS freeze lock.

Posted: Thu Aug 14, 2008 3:32 am
by aznjjoe
hi !

there is no security freeze lock on this laptop :(

i tok the SATA HD from the levono 3000 n100 laptop and put on other HP station comp and tried to run ATA password v1.1 to unlock password , but it doesnt help.

tried also start on a xp comp and try to delete the whole disk partion but is grey out on the meny. arhhhh..:(

Do you have any tricks and tips ...thanks

kind regards

Posted: Thu Aug 14, 2008 3:41 am
by Icecube
Your only hope is to run HDDerase again I think.
If Secure Erase command execution is interrupted before completion, drive will be left in locked state.
Run program again after reboot to successfully execute Security Erase and unlock the drive for a new use.
After Fast Erase, HDDErase.exe can be run to Secure Erase drive and leave it unlocked and empty.
Computer BIOS should be set to boot from floppy A: (some BIOS chips prohibit option 1 and 3)
Program creates a log file of important events.
The Windows Disk Management system program can be used to partition and format an erased disk for reuse.
Secure Erase wipes entire drive - otherwise user data could be left on O/S page files and in slack (not in use) space.
Maximum drive capacity for multi-pass overwrites is 2 Terabytes.

Posted: Thu Aug 14, 2008 5:58 am
by aznjjoe
Hello !

I tried to connect the issue disk to HP station and run ubcdv5. and run
hherase again, it seems tried to erease but result was error.

security erase could not erase : error !!


i try now to find a firmware update or reset disk fireware....send also mail to fujitsu to ask how to solv the problem...

hmmm..i dont really understand why does hdderase made a hdd pass.


Posted: Thu Aug 14, 2008 6:40 am
by as702
Try this:

Fujitsu Erase Utility ...
This procedure performs a pseudo-formatting to the drive. It erases all of your previous data and reinitializes it to "00" pattern. By performing this task, you will be able to erase the whole user area including your Master Boot Record, Partition Table, FAT (File Allocation Table), and all the files and data it refers to. Use this program if you want to be sure your drive is clean.
I don't know why Victor insisted on removing this from the beta.

Posted: Thu Aug 14, 2008 8:17 am
by aznjjoe
hi as702 !

I 'm already run it , but it takes long time. it may be finish tomorrow.
i dont know i could delete hdd password on this hd or have to do
with firmware or something else :( .

i think this is my last chance ahhhh:).

thanks for the tips


Posted: Thu Aug 14, 2008 11:29 pm
by aznjjoe
hi as702 !

i finished with the fjerase didnt help. cause it just erase all partion and mbr . it nothing to do with firmware password level.


any body have any tips ..please help !

Posted: Thu Aug 14, 2008 11:39 pm
by Icecube
From the help file wrote:Q: My laptop shut down before the secure erase ended, etc... Now my hard drive is locked with a password. How do I unlock it?

A: Normally if the secure erase procedure does not complete HDDerase can be run again and unlock your drive and then complete the erase procedure. An audittrail will be written to LBA 0 to confirm this. If you are unable to run HDDerase again the user password that is set for HDDerase v3.2 is: "idrive" under maximum security. The user password that is set for all versions of HDDerase v3.1 and below is: xty3fgds2h32j4kd02k9rfgep36435" under maximum security. A number of free utilities are available to unlock drives, such as atapwd( and MHDD ( correct url: to name a few. Please verify the correct version you are using and unlock with the appropiate password, then disable with the same password.
Ask TeckniX if he found a way:

Posted: Fri Aug 15, 2008 2:43 am
by aznjjoe
Hi icecube !

passw "idrive" for v3.2 on ubcd v4
passw "xty3fgds2h32j4kd02k9rfgep36435" for v3.1

I used ubcd v5.04b . and Hderase is v3.3 . so it didnt work.

I tried atapwd. from ubcd v5 "ATA password v1.1" i think it didnt work too

now i m going to try MHDD. i'll let you know if it works ..

thanks for help !! cool n Peace !


Posted: Fri Aug 15, 2008 5:17 am
by aznjjoe
hi icecube !

i could not crack/reset Hdd user password with MHDD.

but it has a function call unlock and dispwd . i tried "idrive" password
and it worked.. ahhhhhh i happy now...

but one thing i dont know WHY. when i got HDD user passowrd
on latop any i tried many many time "idrive" but it wont work.

But now ..ThANK all peop and esps ICECUBE so much for MHDD tips. !!


Posted: Fri Aug 15, 2008 5:29 am
by Icecube
I am glad that it worked.

May I ask you a strange question?
Can you try to clear your hard drive again with HHDerase3.3? And see if you get the problem again.
If you have it again, we better also include MHDD to UBCDV50 to unlock the drive and add this info to the help text (in a link posted above there was someone with the same problem that you had). I have looked at the hhderase with a hex editor, it contains both passwords twice. This seems very strange to me. I thought that HHDerase 3.3 only uses idrive as password.
passw "idrive"
passw "xty3fgds2h32j4kd02k9rfgep36435"
Maybe you can mail the authors of HHDerase 3.3 to fix this problem.

Posted: Fri Aug 15, 2008 6:01 am
by aznjjoe
hi icecube !

sorry i just reinstall this latop comp with vista already , this is my boss comp. he wait for me 2 days now so sorry i couldnt test for you.

but i think this is a good ide that you put MHDD inn ubcdv5. it is powerfull utility.

i think it is strange that lenovo laptop 3000 n100 could not accpted
"idrive" and "xty3fgds2h32j4kd02k9rfgep36435" password.

but MHDD accepted ....wola ...

cheers for that :))

i will test next time if a have another laptop or my prv pc


Posted: Fri Aug 15, 2008 6:09 am
by Icecube
aznjjoe wrote:i will test next time if a have another laptop or my prv pc
This will be appreciated.

If someone else wants to try this, you are welcome too.

Posted: Fri Aug 15, 2008 9:23 am
by deadite
I have a computer which I'm having an issue with the IDE connectors on the MB... I've been trying to install Linux on it, but it always fails reading the disk at some point (the disk worked on other computers, I've used known good CD Drives and IDE cables that worked on other computers). So it is definitely a flaky IDE connection on the MB.

The good news is, it's just pretty much a dead box with no OS, so it should make a good test candidate to see if I can reproduce this error. I'll let you know what happens.

Posted: Fri Aug 15, 2008 9:42 am
by deadite

Hdderase v3.3 on v5.04b froze up on the booting screen so it won't run on my system.