Ultimate Boot CD
http://www.ultimatebootcd.com/forums/

Freeze During ASPI Manager Load
http://www.ultimatebootcd.com/forums/viewtopic.php?f=7&t=1964
Page 1 of 1

Author:  A142536 [ Sun Jun 21, 2009 7:10 pm ]
Post subject:  Freeze During ASPI Manager Load

In the past I have had no trouble getting UBCD to work with my external USB HDs and Ghost version 2003.793.

I recently got a Lenovo W700 and want to image the drive.

When I use UBCD v5.0b12 (I have also tried UBCD v4.11) the ASPI manager ALWAYS hangs (it hangs when it says "...Initializing host controller...")

HELP! (IE, Thanks for any help!)

Author:  A142536 [ Tue Jun 23, 2009 6:29 am ]
Post subject:  USB 1.1 Works...

On a side note, I can get USB 1.1 drivers to load without the freeze, so I can make a backup to an external USB with Ghost - it is just real slow...

Author:  Icecube [ Tue Jun 23, 2009 12:15 pm ]
Post subject: 

You can try Plop bootmanager. It can give you USB2.0 speed.
http://www.plop.at/en/bootmanager.htm

Download Plop.
Extract it to get the boot manager binary program plpbt.bin.
You have to rename the file plpbt.bin to plpbt (remove .bin).
Put the file in /ubcd/boot/plop/.

Add this to: /ubcd/menus/syslinux/main.cfg
Code:
LABEL -
KERNEL /ubcd/boot/plop/plpbt

Run this entry before you run a program with uses the freedos image. You don't need to load additional USB drivers after that.

Author:  A142536 [ Tue Jun 23, 2009 5:55 pm ]
Post subject: 

I tried that - after UBCD v5 loads to the main menu I select plop - it starts to load but then quickly the whole screen turns ti alight gray background with flashing orange division characters.

Does Plop work with x64 processors? Did I install Plop wrong? Any Ideas?

Also, is it cool to make the code you described above with a menu label?

LABEL -
MENU LABEL Plop
KERNEL /ubcd/boot/plop/plpbt

Let me know what you think I am doing wrong...

Author:  delicatepc [ Thu Jul 23, 2009 6:50 am ]
Post subject: 

I do not know if this is related but in my testing I could not get any LENOVO laptop (tried X61, X60, T60, T61, W500, etc.) to properly load a floppy image - always would hang. Works fine on other machines (dell, toshiba, etc.).

thanks,
dpc

Author:  A142536 [ Thu Jul 23, 2009 7:49 am ]
Post subject: 

Does it hang during the ASPI manager load?

Author:  delicatepc [ Thu Jul 23, 2009 10:45 am ]
Post subject: 

Never tried - only tried with floppy image, free dos, etc. anything that used memdisk didnt go on the lenovos

Author:  Icecube [ Thu Jul 23, 2009 1:14 pm ]
Post subject: 

Do you get Invalid Opcode messages?
http://www.ultimatebootcd.com/forums/viewtopic.php?t=1845

Does the same entry boot in the grub4dos menu?

Author:  A142536 [ Thu Jul 23, 2009 8:00 pm ]
Post subject: 

Nope - I don' think I ever got invalid opcode messages - free dos (and anything else that uses ASPI) just freezes during the ASPI mgr load...

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/