Ultimate Boot CD
http://www.ultimatebootcd.com/forums/

Windows 7 Boot Problem
http://www.ultimatebootcd.com/forums/viewtopic.php?f=7&t=2524
Page 1 of 1

Author:  tbox [ Fri Jun 25, 2010 1:47 pm ]
Post subject:  Windows 7 Boot Problem

Hey all, got a problem and someone suggested UBCD.

My PC's not booting into Windows 7. I fitted an extra HDD as i needed more space it was clean but not formated. I got the error 'boot failure insert system disk', so I disconected the extra HDD but still got the same.

I then tried to repair etc with o/s cd but this has'nt worked either. I have limited know how but I read a bit on line and i am thinking the MBR may be damaged. If this is the case can UBCD fix this, and if so what should I try from the menu?

If not, can anyone offer me some advice to help me get up and running again.

Many thanks

TBox

Author:  StopSpazzing [ Sat Jun 26, 2010 8:55 am ]
Post subject:  Re: Windows 7 Boot Problem

Lets start from the beginning..

So you bought an extra HDD lets called it HD2 and the original HD1. Is this correct?
Are the drives Sata or IDE/? Or a combination of both?

And the ONLY thing you did was add the second drive to the computer?
Have you tried making sure no disks/or usb drives are in the computer?
Have you checking Bios to make sure that HD1 is first (or second to dvd/cd drive)?
Have you tried checking the cables to HD1 and the motherboard to see if they are loose? What about the power to HD1?

Let me know if these fix your problem as adding a HDD to a computer will not corrupt/damage the original drive.

Author:  tbox [ Sat Jun 26, 2010 10:57 am ]
Post subject:  Re: Windows 7 Boot Problem

Yes, thhat's what I did with regards to HD1 and HD2.

They are both SATA. The only thing I did was to add the second drive.

There was no USB drive attached and at first when I got the error there was no CD - until I loaded the OS CD to try that. I changed the boot order at that point to CD (Primary) and HDD (Secondary).

Cables to both seem fine, but still getting this annoying error.

Cheers for the reply and advice so far...

Author:  StopSpazzing [ Sat Jun 26, 2010 12:30 pm ]
Post subject:  Re: Windows 7 Boot Problem

Try:
Setting Bios to factory defaults...making sure you save settings. If this doesnt work...
(Assuming that HD1 is read by the bios on Sata port 1) Try changing the Sata port you connected the HD1 to and see if it can boot. If it doesnt, make sure it can detect the drive in Bios.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/