It is currently Tue Nov 21, 2017 9:23 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue May 16, 2017 5:37 am 
Offline

Joined: Tue May 16, 2017 5:01 am
Posts: 2
Hello, I'm trying to boot 'UBCD v.5.3.7' from Win 7 machine which O/S is broken and not working :cry:

- Win 7 machine: Sony Vaio (SVE14A1AJ) => dead machine, black screen after logo screen with Win 7 bootable DVD
- Win 10 machine: Lenovo B41 => this active machine, PLDS DVD/CD-ROM drives

1. Downloaded 'UBCD v.5.3.7' using this Win 10 machine.
2. Checked checksums (MD5 & SHA1) with 'Arpoon Checksum' and all matched.
3. Burned the iso file into DVD-R (as I don't have any CDs) with 'Active@ ISO Burner' at x1 speed.
4. Set optical drive as the first boot device in BIOS for the Win 7 machine.
5. the Win 7 machine reads the DVD during boot for a while, but no menu shown.
6. then Window's boot option screen shown.

Yes, I read FAQ page and re-burn DVD a couple of times but the results are the same.
Any suggestions on fixing this issue? Any idea would be greatly appreciated.
Thank you in advance :D


Top
 Profile  
Reply with quote  
PostPosted: Sun May 21, 2017 2:43 pm 
Offline

Joined: Mon Apr 30, 2007 11:06 am
Posts: 323
Location: FL
This would probably be best posted in "Support and Troubleshooting".

As to your question/issue...

Is this system BIOS or UEFI based? If UEFI, that may be your main problem. What CSM settings for boot device? Can you try booting in a BIOS based system to confirm that the CD/DVD is working?

Quote:
black screen after logo screen with Win 7 bootable DVD


If the system will not boot to a bootable Win 7 DVD this could be an indication that it's just not bootable at this time -- further diagnosis needed.

You can try disconnecting the HDD and rebooting to the DVDs. Disconnecting and reconnecting the battery and/or RAM often helps with odd issues. Maybe connect an external monitor, maybe the display has issues.

More info would be helpful.


Top
 Profile  
Reply with quote  
PostPosted: Mon May 22, 2017 7:46 pm 
Offline

Joined: Tue May 16, 2017 5:01 am
Posts: 2
Hi The Piney, thank you for your reply.
I changed the mode from UEFI to legacy (BIOS), then 'UBCD' worked! 8) Thank you very much!!

Before I tried 'UBCD' with legacy mode, I tried 'Win 7 bootable DVD' but no luck.
No matter which mode, the Win 7 disk doesn't work - results in black screen and stops reading DVD and HDD after all.
Now that 'UBCD' works, I'll use 'Darik's Boot And Nuke' to wipe the HDD and try to install Win 7 again later.

Thanks for taking your time to help, I really appreciate it. :D


Top
 Profile  
Reply with quote  
PostPosted: Mon May 22, 2017 10:17 pm 
Offline

Joined: Mon Apr 30, 2007 11:06 am
Posts: 323
Location: FL
Not a problem.

I just try to "give back" when I can as this project has been very useful over the years. If it really helps you, consider donating.

The Piney


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Protected by Anti-Spam ACP Powered by phpBB® Forum Software © phpBB Group