It is currently Fri Sep 19, 2014 1:46 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: lost in my pc windows xp professional smart media
PostPosted: Wed Oct 28, 2009 7:05 pm 
Offline

Joined: Wed Oct 28, 2009 6:35 pm
Posts: 2
ok, I first admit, I am lucky to turn on a machine, let alone trouble shoot and repair, but my trouble with this pc started a couple of years ago I developed a virus, maybe more than one, and I crashed without ever having made a backup, I crashed because of my own messing around and ended up deleting files that I needed to restore, so I contacted microsoft and they sent me a 10 disk set which cost me. So Going through the motions, I was able to load each disk as it called for them, all the way to 10, and then the (more trouble ) 59 percent, the screens started appearing, of all the things which could not be extracted and left me virtually right back where I started, and upon contacting microsoft, and their nice friendly foriegners almost impossible to understand, I ended up with another 10 disk set which was identical to the other. yah!!

Same thing,, unable to extract this, that and the other,,,,,I took the machine to the computer shop and paid another 40 dollars and it was miraculous for a while, and trusting AVG for protection, I ended up with a trojan and 40 of his friends through a fake email which stated I had a new voice mail from a yahoo messenger friend of mine who really is my friend, only he had not really sent me anything, but his computer really did.

So, I begin the fight diligently, and begin with identifying the problems, killing processes, while the personal guard went underground and started duplicating itself with 20 variants, I started deleting all the new exes made that day and we were at war,, start task manager as soon as possible, kill processes, delete obsolete norton, load defender pro,
Virus attacked deffender pro making it think it was expired,

I thought I had almost whipped it, and so I bought another program, called fix it and downloaded hijack this, and trend micro house call,,
And so on we went, and the virus program (from avanquest) instantly found another virus trojan and after cleaning this one, hardly any websites would load my administrater had been taken over, I gave up and hit the f10 at start up, Thinking, I still have the 10 disk set, and as it called for each disk, I had completely forgot about my incident where after loading, set up and restore cannot be completed, as the extraction problems are extensive.

Where do I go from here :?:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group