Ultimate Boot CD
http://www.ultimatebootcd.com/forums/

Noob; Black Screen of Death; Parted Magic
http://www.ultimatebootcd.com/forums/viewtopic.php?f=9&t=2627
Page 1 of 1

Author:  mmucklow [ Mon Sep 13, 2010 4:30 pm ]
Post subject:  Noob; Black Screen of Death; Parted Magic

Hi,

First, I'm a noob to UBCD and this forum. A brother-in-law told me about this and I'm glad he did.

After a nearby lightning strike one night my laptop went into the "Black Screen of Death" (BSoD) mode the next morning. Turned it on and all I got was the blinking cursor after boot up. I figured I had lost yet another HD, third time in one year.

However, when using Parted Magic - a GREAT program btw - I can access the HD and all content on it. I ran HD Health Inspector and it reported everything fine on the HD.

In fact, everything checks out except for the battery, for which I get "No batteries found on this system". I read a post where removing a dead battery would stop the BSoD, but after removing mine it did not help with this issue.

I'm not a hardware guy and I'm new to Parted Magic; but if everything checks out okay then what else should I be looking at for the BSoD issue?

My laptop is a Dell Inspiron 2200, five years old; Intel P4; 160g HD; 512 ram.

Thanks in advance for all help!

Michael

Author:  StopSpazzing [ Wed Sep 22, 2010 7:21 pm ]
Post subject:  Re: Noob; Black Screen of Death; Parted Magic

I would try a factory reset of BIOS settings and then try forcing it to boot from your HDD. Have you tested the HDD with the manufacturer tools that are on UBCD?

Side note: May I ask what brand of HDD's you have been using?

Author:  mmucklow [ Tue Oct 05, 2010 9:03 am ]
Post subject:  Re: Noob; Black Screen of Death; Parted Magic

StopSpazzing wrote:
I would try a factory reset of BIOS settings and then try forcing it to boot from your HDD. Have you tested the HDD with the manufacturer tools that are on UBCD?

Side note: May I ask what brand of HDD's you have been using?


Hi,

I reset the BIOS, the forced reboot from HDD but all I got was the BSoD with jj_ displayed. Don't know what that means.

The HDD checks out okay using the tools on UBCD.

HDD: currently has an ATA Samsung HM160HC installed

Thanks again for your help.

Michael

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/