It is currently Tue Jul 22, 2014 5:22 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: AntiVir GUI screwed up
PostPosted: Sun Feb 20, 2011 4:52 pm 
Offline

Joined: Sun Feb 20, 2011 4:38 pm
Posts: 2
When I boot from UBCD and run AntiVir the GUI is all messed up. The colors are all strange, it is mostly black. I can't see what I am doing. I checked the checksum when I downloaded and it was correct. I am running Vista.


Top
 Profile  
 
 Post subject: Re: AntiVir GUI screwed up
PostPosted: Sun Feb 20, 2011 8:11 pm 
Offline

Joined: Tue Sep 09, 2008 4:37 pm
Posts: 462
Location: California, USA
Image
Try option 3 when starting Antivir. See if that fixes your problem.

_________________
~Just StopSpazzing~

Visit the UBCD Wiki: http://wiki.ultimatebootcd.com
Please check your UBCD ISO MD5 Hash Sum; May prevent issues later on by not having an exact copy.

Currently Working on Common Issues and Repair Tips on the Wiki.


Top
 Profile  
 
 Post subject: Re: AntiVir GUI screwed up
PostPosted: Mon Feb 21, 2011 6:21 pm 
Offline

Joined: Sun Feb 20, 2011 4:38 pm
Posts: 2
That was it, thanks. I kept selecting option1. Didn't notice the options for different resolutions.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group