It is currently Tue Sep 30, 2014 3:56 pm

All times are UTC - 8 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 13 posts ] 
Author Message
 Post subject: Windows Memory Diagnostic
PostPosted: Wed Jun 22, 2005 4:31 am 
Offline

Joined: Wed Jun 22, 2005 4:21 am
Posts: 6
Hello,

Apologies if this has been mentioned before.

I've got version 3.3 of UBCD. When I try to launch Windows memory Diagnostic from Mainboard Tools, nothing happens.

I assume something is supposed to happen? Or does nothing happening mean that a check has been done and everything's fine?

Best wishes

Allan


Top
 Profile  
 
 Post subject: Windows Memory Diagnostic
PostPosted: Wed Jun 22, 2005 6:09 pm 
Offline

Joined: Mon Feb 21, 2005 10:59 pm
Posts: 1293
No, you should be brought to a full screen where it displays information
about what is being tested. How about other memtest tools such as
MemTest86 or MemTest86+? Do they work?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 23, 2005 3:11 am 
Offline

Joined: Wed Jun 22, 2005 4:21 am
Posts: 6
Quote:
No, you should be brought to a full screen where it displays information
about what is being tested. How about other memtest tools such as
MemTest86 or MemTest86+? Do they work?


MemTest86, MemTest86+ and a random selection of other items work. Windows Memory Diagnostic does not.

I have downloaded both the Basic and the Full versions of UBCD and burned them to CD. I get the same result with both versions.

Regards

Allan[/quote]


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 23, 2005 3:23 am 
Offline

Joined: Thu Mar 10, 2005 7:43 pm
Posts: 3
Victor, I have a similar problem and have examined it further.

Here is what I have discovered, but no solution.

On 3.3 any program loading with diskemu may not load, but it it machine dependent. I have a couple of programs I load with diskemu, and there is grub and Windows Memory Diagnostic Test - all load fine on 2 of my older machines, but none will load on my newest machine. It doesn't even get out of the menu - just a screen flash and back to the menu. All other programs using isolinux and memdisk load just fine.

I have no idea what is different on those machines that could cause this symptom. I'll report more if I see something that would help.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 23, 2005 4:08 am 
Offline

Joined: Wed Jun 22, 2005 4:21 am
Posts: 6
Michelle wrote:
Victor, I have a similar problem and have examined it further.

...On 3.3 any program loading with diskemu may not load, but it it machine dependent. I have a couple of programs I load with diskemu, and there is grub and Windows Memory Diagnostic Test - all load fine on 2 of my older machines, but none will load on my newest machine. It doesn't even get out of the menu - just a screen flash and back to the menu. .


Yes that's it. You don't get out of the main menu.

Allan


Top
 Profile  
 
 Post subject: Windows Memory Diagnostic
PostPosted: Thu Jun 23, 2005 7:45 pm 
Offline

Joined: Mon Feb 21, 2005 10:59 pm
Posts: 1293
How about dropping to the console [F10], and type:

> bcdw boot /images/windiag.img


Top
 Profile  
 
 Post subject: Re: Windows Memory Diagnostic
PostPosted: Thu Jun 23, 2005 10:56 pm 
Offline

Joined: Wed Jun 22, 2005 4:21 am
Posts: 6
Victor Chew wrote:
How about dropping to the console [F10], and type:

> bcdw boot /images/windiag.img



That gave me:

Bootable CD Wizard v2.0a1 Copyright (c) 2004 by Alex Kopylov
Loading...
Disk I/O error


and nothing further. I tried a couple of times.

Allan


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 26, 2005 5:59 pm 
Offline

Joined: Mon Feb 21, 2005 10:59 pm
Posts: 1293
Hmm... could you try "memdisk /images/windiag.img" at the console?

If that doesn't work too, I am out of ideas. Sorry.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 27, 2005 2:47 am 
Offline

Joined: Wed Jun 22, 2005 4:21 am
Posts: 6
Victor Chew wrote:
Hmm... could you try "memdisk /images/windiag.img" at the console?

If that doesn't work too, I am out of ideas. Sorry.


That was interesting. Here's what happened.

Various 'loading' messages flashed up on the screen briefly. Then the screen cleared, and I got two backslashes, one under the other.
Under those came two horizontal lines, about 6 inches long, one under the other and close together, ending in a forward slash.

After that, nothing further.

Regards

Allan


Top
 Profile  
 
 Post subject: Windows Memory Diagnostic
PostPosted: Mon Jun 27, 2005 5:58 pm 
Offline

Joined: Mon Feb 21, 2005 10:59 pm
Posts: 1293
That's the "expected" result. Windiag isn't compatible with memdisk and
will result in the behaviour you encountered, which is why diskemu is
used to boot Windiag.

This proves that there's no media error, but it also seems to indicate
that both diskemu and bcdw wouldn't work with Windiag on your machine.

Any other suggestions?


Top
 Profile  
 
 Post subject: Re: Windows Memory Diagnostic
PostPosted: Tue Jun 28, 2005 3:12 am 
Offline

Joined: Wed Jun 22, 2005 4:21 am
Posts: 6
Victor Chew wrote:
That's the "expected" result. Windiag isn't compatible with memdisk and
will result in the behaviour you encountered, which is why diskemu is
used to boot Windiag.

This proves that there's no media error, but it also seems to indicate
that both diskemu and bcdw wouldn't work with Windiag on your machine.

Any other suggestions?


I've downloaded ubcd32 and the Windows Memory diagnostic works fine on that. Also, I have another computer on which I can't get ubcd33 to boot at all, but ubcd32 is fine. But other people have mentioned booting difficulties with ubcd33.

Regards

Allan


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 29, 2005 5:17 pm 
Offline

Joined: Thu Mar 10, 2005 7:43 pm
Posts: 3
Sorry for the delay.

I can report further complicated behavior. I have 2 computers that work just fine, and 3 that don't work using diskemu.

On the ones that don't work using diskemu, they also give "disk error" when using Victor's suggestion of
dropping to the console [F10], and type:
> bcdw boot /images/windiag.img

Ok, same as Allan saw. However when I use the above command on my two unique images that won't work with diskemu, they work just fine. It's a pretty subtle problem, I guess - both machine dependent and program dependent.


Top
 Profile  
 
 Post subject: Problems with Windows memory diagnostic
PostPosted: Thu Jun 08, 2006 4:50 am 
Offline

Joined: Tue Mar 21, 2006 8:29 am
Posts: 2
Hi, I use ubcd with Windows Memory Diagnostic Allmost every day,and I have noticed the following behaviour.On mainboards with chipsets VIA works just fine.On mainboards with intel 865 and ich5and above (945 and so) does not work at all.it boots normally, then when i press F1 everything is as expected,but when i press F7 (Disaster Struck ;) :) ).This example below,is on a mainboard Asus p5p800 SE with 865 and ich5 LGA + celeron 341 (2930MHz) FSB 533.
Error: CD-ROM emulator is already active.
[Command: diskemu] [Line: 73.2] [File: launch.scn]
/boot/menus>

Now,i can assure you that it was a first boot, there is no way the emulator was already active.!!;)

Maybe the developers of ubcd can understand exactly what happens,and maybe fix this issue on the next version.For any questions or further informations about this,post here or PM me.Thx[/img]


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 13 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group