isolinux: Disk error 01, AX = 4212, drive 82

Try looking for help here if you are having problems with the Ultimate Boot CD.

Moderators: Icecube, StopSpazzing

Posts: 1
Joined: Tue Jul 25, 2006 10:36 am

isolinux: Disk error 01, AX = 4212, drive 82

#1 Post by oojacoboo » Tue Jul 25, 2006 10:42 am

The error that I get when trying to run any boot image. I read the FAQ and it suggested something about enabling a flappy drive for memory management. However, this laptop does not have a floppy disk.

What would cause this issue? Any ideas?

Victor Chew
Posts: 1365
Joined: Mon Feb 21, 2005 10:59 pm

#2 Post by Victor Chew » Wed Jul 26, 2006 5:51 am

It means setting in your BIOS Drive A from "None" to "1.44MB floppy drive" even if you don't really have one physically installed on your machine.

Posts: 3
Joined: Thu Aug 10, 2006 1:19 am

disk error

#3 Post by ryguy » Thu Aug 10, 2006 10:57 am

So my comp was runnin fine before i went to bed.didnt change a thing.woke up and it is constantly keeps crashin on xp loading screen. i get the blue screen error and then it crashes too fast and i cant seem to read the error code. i can boot up into boot cd, but when i try to use anything on the disk it tells me ,

"disk error 20, AX = 4212 Drive EF"

Posts: 18
Joined: Thu May 26, 2005 4:01 am

#4 Post by HM2K » Tue Aug 15, 2006 2:55 am

Hi ryguy...

Possible faulty optical drive? Possible faulty ram?

Posts: 1
Joined: Mon Sep 04, 2006 9:04 pm
Location: San Jose, CA

#5 Post by guitar-jim » Mon Sep 04, 2006 9:10 pm

For what it is worth ...

I am getting the exact same error. I tried enabling floppy drive in BIOS, but it had no effect. Error string is

"isolinux: Disk error 20, AX=4212, Drive EF"


Jim in San Jose