It is currently Tue Sep 25, 2018 8:43 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Aug 30, 2018 8:12 pm 
Offline

Joined: Thu Aug 30, 2018 8:10 pm
Posts: 1
I am continually turning out 'coasters' trying to produce a copy of UBCD that will boot!
My next will be my eighth attempt.
I have downloaded the zip from 3 different mirror sites.
I have hash checked them all and been told they are all alright.
I have used the 'builder' to produce the iso file and used three different sets of burning software and all results have been ok with no errors or warnings.
All have burned successfully, and been verified, to a CD-R----but NONE of them will boot up!!!
They will not boot within Windows and I have a PC with a crashed version of XP pro and they will not boot in that. :evil:

Whatever am I doing wrong??


Top
 Profile  
Reply with quote  
PostPosted: Tue Sep 04, 2018 12:27 pm 
Offline

Joined: Mon Apr 30, 2007 11:06 am
Posts: 330
Location: FL
This should have been posted in the UBCD4Win area.

What source files did you use?

Did you add any driver packs or add any other plugins?

What are the system specs for the PC that your booting? Will it boot to any other systems?

Any errors when attempting to boot? What is it doing?


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB® Forum Software © phpBB Group