[5.0b9 error] isolinux: Disk error 20, AX = 42C3, drive EF

Try looking for help here if you are having problems with the latest beta of Ultimate Boot CD.

Moderators: Icecube, StopSpazzing

Post Reply
Posts: 2
Joined: Sat Jan 17, 2009 1:58 am

[5.0b9 error] isolinux: Disk error 20, AX = 42C3, drive EF

#1 Post by Raistlan » Sat Jan 17, 2009 2:04 am

I get this when booting from the CD.

I just downloaded the iso and burnt it onto a DVD+RW with ImgBurn. Booting into it on my troubled machine gives me the error in the subject line right after the ISOLINUX 3.72 copyright line. Then it says "Boot failed: press a key to retry...". Upon pressing a key, it reboots.

I am trying to use the CD because my machine is rebooting after the BIOS when it tries to boot from the hard drive or a Windows Server 2003 installation DVD. I can boot into, and use, my bootable Spinrite 6 CD.

The machine has just had its MoBo, CPU and memory replaced, so I'm hoping to run some CPU and memory tests to see which may be causing my issues, but no luck yet. :/

Edit: BTW, Spinrite is able to see, read and write my hard drives, so those seem to be working at some level.

2nd edit: I tried with the hard drives disconnected, with the same error. Then I burnt the image to a CD-R at 1x speed with verify and tried booting off of it and got the same error.

3rd edit: I burned the 4.1.1 iso onto the same DVD-RW and it seems to be working perfectly. :/

Posts: 1278
Joined: Fri Jan 11, 2008 2:52 pm

#2 Post by Icecube » Sat Jan 17, 2009 10:11 am

Check the checksum of the iso. Download md5sum and run the following in the Command prompt window (looks like 'dos'):
md5sum.exe ubcd50b9.iso

Code: Select all

da80e36a63275252996687b46039230f  ubcd50b9.iso
See if the hexadecimal number matches. If the number doesn't match, you have a corrupt download.

Try to burn the iso with another CD/DVD burner at low speed with good CD-R media (use Verify after Burning).
It helped in the following case: http://www.knoppix.net/forum/viewtopic. ... sc&start=0

Posts: 2
Joined: Sat Jan 17, 2009 1:58 am

#3 Post by Raistlan » Sat Jan 17, 2009 6:17 pm

Yep, bad download, thanks.

Post Reply