Samsung drive utility doesn't work

Discussion/announcements about test/beta releases of UBCD will be posted here.

Moderators: Icecube, StopSpazzing

Post Reply
Posts: 4
Joined: Wed Dec 17, 2008 4:55 am

#1 Post by ascent » Thu Dec 18, 2008 1:20 am

Hmm too bad, I tried b6 and b7 and neither will load hutil2 which I need to check a faulty samsung drive :(

Tried booting it in two pcs..

It goes like:

Bootdrv: a:
Ramdrv q:
UBCD: Error!!! missing hutil2.bat (check CD)

What anm I missing ? I boot it using a usb stick, and created it with the tool supplied in the iso

When I try to use "ubcd" to start programs, I get a

UBCD: Aborted: Cd-rom support disabled (type "cdrom" to enable).

Of course, typing cdrom doesn't solve this.

when I enter "cdrom", I get:
CDROM: Starting (version 2.21)
CDROM: Drivers are alreadyt loaded...
CDROM: File"A:\lib\" not found... autorun disabled.

Posts: 1278
Joined: Fri Jan 11, 2008 2:52 pm

#2 Post by Icecube » Wed Dec 24, 2008 1:35 pm

Moved your post from "UBCD V5.0b7 is available for download" to this new topic. Don't post your problems to the download topic in the future, make a new topic instead.

The freedos image can't find your USB stick.
Use the second option when you boot the image (which will ask to install USB support).
2 Boot UMBPCI (optimal)
Or any other entry except the first one (silent, doesn't prompt for USB support).

When you see the window: Run USB or go to config?:
Use TAB or the arrow keys to move, SPACE to enable this (try also the CONFIG button for fine tuning if necessary).

Or alternatively you can burn UBCD to a CD-R or CD-RW.

When you boot the CD, you will see something like this at the end. When booted from USB the CDDRV entry can be different, not tried.

Code: Select all

Sorry for the late reply. I first thought that it was a bug in the hutil2 package ;).

Posts: 4
Joined: Wed Dec 17, 2008 4:55 am

#3 Post by ascent » Tue Jan 06, 2009 2:42 am

Hey Icecube,

Thanks for your reply.

I tried enabling USB support explicitly, but it hangs on Scanning USB Devices.

When I try to fiddle with some options, it receives a few "invalid opcode at" warnings and then hangs.. Seems not to be working too good :(


Posts: 4
Joined: Wed Dec 17, 2008 4:55 am

#4 Post by ascent » Mon Feb 02, 2009 3:03 pm

ah, USB support wasn't there until beta10.. lets retry.

Post Reply