It is currently Sat Sep 20, 2014 3:56 am

All times are UTC - 8 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 8 posts ] 
Author Message
 Post subject: ubcd wont boot at all no matter what version even tried 4.1.
PostPosted: Sat Feb 07, 2009 1:48 pm 
Offline

Joined: Sat Feb 07, 2009 1:46 pm
Posts: 15
i have a asus n80 series notebook the drive is a sata hl dl dvdram gsa-t50l drive it seems fine reading burning but iam having issues boot ubcd after i press enter blinking cursor just sit there it spins up for couple secs then spins down, then thats it i can boot the ubcd on other pcs fine can u help me

thanks


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 07, 2009 2:18 pm 
Offline

Joined: Fri Jan 11, 2008 2:52 pm
Posts: 1278
Try UBCD50 beta.

_________________
Download Ultimate Boot CD v5.0: http://www.ultimatebootcd.com/download.html
Use Parted Magic for handling all partitioning task: http://partedmagic.com/


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 07, 2009 3:59 pm 
Offline

Joined: Sat Feb 07, 2009 1:46 pm
Posts: 15
4.0, 4.1.0. 4.1.1 wont work why would 5 reason iam asking is for real i dont want to was a cd on a beta also v 4.xxx boots on other pc fine so whats v5 have in it to make it work, doest ubcd support sata drives?

thanks


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 07, 2009 4:08 pm 
Offline

Joined: Fri Jan 11, 2008 2:52 pm
Posts: 1278
UBCD50 has a newer version of isolinux (the bootloader of the CD), which maybe can solve your problem, if your problem is that you don't see the menu on the screen.
Yes, UBCD supports sata drives.

_________________
Download Ultimate Boot CD v5.0: http://www.ultimatebootcd.com/download.html
Use Parted Magic for handling all partitioning task: http://partedmagic.com/


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 07, 2009 4:46 pm 
Offline

Joined: Sat Feb 07, 2009 1:46 pm
Posts: 15
no v5 beta doesnt help does the same thing


Top
 Profile  
 
 Post subject: Re: ubcd wont boot at all no matter what version even tried
PostPosted: Sat Feb 07, 2009 8:58 pm 
Offline

Joined: Tue Sep 09, 2008 4:37 pm
Posts: 462
Location: California, USA
puppetj wrote:
i have a asus n80 series notebook the drive is a sata hl dl dvdram gsa-t50l drive it seems fine reading burning but iam having issues boot ubcd after i press enter blinking cursor just sit there it spins up for couple secs then spins down, then thats it i can boot the ubcd on other pcs fine can u help me

thanks


I first want to say what a nice laptop you have there...

I would check the bios to make sure there is support for DOS systems. I would enable everything that you can that makes it support dos including legacy usb support (not that this specifically matters but it couldnt hurt). Maybe just a bios option that is preventing you.

_________________
~Just StopSpazzing~

Visit the UBCD Wiki: http://wiki.ultimatebootcd.com
Please check your UBCD ISO MD5 Hash Sum; May prevent issues later on by not having an exact copy.

Currently Working on Common Issues and Repair Tips on the Wiki.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Feb 08, 2009 8:10 am 
Offline

Joined: Fri Jan 11, 2008 2:52 pm
Posts: 1278
Try to boot UBCD50 beta again.
    - After pressing Enter, when you see the text "Press [Enter) to boot the Ultimate Boot CD ..."
    - Press END
    - Press the UP ARROW 3 times
    - Press Enter
Let me know if this boots the freedos image.

If this doesn't work, try the following:
    - When you see the text "Press [Enter) to boot the Ultimate Boot CD ...", don't press Enter, but type the following:

Code:
reboot.c32

- Press Enter
- The PC should reboot now

If one of the methods given above work, the menu system of isolinux doesn't work on your notebook, but isolinux on its own does work.

Let me know which model your graphic card is.

_________________
Download Ultimate Boot CD v5.0: http://www.ultimatebootcd.com/download.html
Use Parted Magic for handling all partitioning task: http://partedmagic.com/


Top
 Profile  
 
 Post subject:
PostPosted: Sun Feb 08, 2009 9:11 pm 
Offline

Joined: Sat Feb 07, 2009 1:46 pm
Posts: 15
it seems to work now with out doing anything else i dunno what was up thanks for ur help

Done, Fixed, Out!


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 8 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group