It is currently Fri Oct 24, 2014 10:45 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Avira
PostPosted: Thu Mar 12, 2009 11:52 pm 
Offline

Joined: Thu Mar 12, 2009 11:47 pm
Posts: 2
Avira loaded my ntfs partition but refused to start scanning. this was with béta 12.

My ntfs partition contained xp sp3.

Hope somebody takes a look at this and can tell me what i did wrong or went wrong.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 13, 2009 2:46 am 
Offline

Joined: Fri Jan 11, 2008 2:52 pm
Posts: 1278
Are you running UBCD from an USB stick?
Avira won't work in that cas because it can't find its antivirus definitions. It is a know bug of the Avira Rescue CD. It should be fixed in the next update of the Avira Rescue CD, but it takes a very long time before they update their CD.

Post your exact problem at:
http://forum.avira.com/wbb/index.php?page=Board&boardID=210

_________________
Download Ultimate Boot CD v5.0: http://www.ultimatebootcd.com/download.html
Use Parted Magic for handling all partitioning task: http://partedmagic.com/


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 13, 2009 9:22 am 
Offline

Joined: Thu Mar 12, 2009 11:47 pm
Posts: 2
No i'm running from boot-cd


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group