It is currently Tue Apr 22, 2014 10:41 pm

All times are UTC - 8 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: Can start HUTIL from menu, but not "run" it!?
PostPosted: Mon Aug 31, 2009 3:37 am 
Offline

Joined: Mon Aug 31, 2009 3:32 am
Posts: 2
Ok, I'm trying to diagnost my samsung hdd...

I've burned the .iso on a cd and it boots fine, I can launch the Hutil from the start menu, but when its done doing all the stuff I just get the DOS prompt...no error messages or nothing

Am I just missing something or is there any start command I need to run?

Thankful for any help!


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 31, 2009 7:12 am 
Offline

Joined: Mon Aug 31, 2009 3:32 am
Posts: 2
Yeah, I get a notice that says that after Hutil has run I can go back to browsing the content or type some other commandos to get back to the menu etc...

But Hutil never starts!?

And I cant find the dosapps dir either to try to start it manually!?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 02, 2009 3:28 am 
Offline

Joined: Fri Jan 11, 2008 2:52 pm
Posts: 1278
Try UCD50b12.

_________________
Download Ultimate Boot CD v5.0: http://www.ultimatebootcd.com/download.html
Use Parted Magic for handling all partitioning task: http://partedmagic.com/


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group