It is currently Wed Oct 01, 2014 2:19 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Error using non-CAB dosapp images
PostPosted: Sat May 29, 2010 5:57 pm 
Offline

Joined: Sat May 29, 2010 5:31 pm
Posts: 5
This is a minor script bug, it seems (could be 'works4u'). Doesn't have to be fixed, but I'll post it here fyi.

Under "Adding FreeDOS-based applications", it says you can use zip, uha, rar and 7z as well as cab.

Archiving to CAB worked fine for me (a good sanity test), but I had tried 7z, zip, and rar before that without success. I avoided CAB at first only because I was too lazy to download another archiver. 7z also gave me a smaller file.

Here are the errors:

7z:
UBCD: Searching...
Bad command or filename - "_app7z".
Bad command or filename - "7za.exe".

RAR:
UBCD: Searching...
Bad command or filename - "_apprar".
Bad command or filename - "unrar.exe".

ZIP:
No error at first, but eventually you get...
UBCD: Error!!! missing archive /directory (myapp.?)


Top
 Profile  
 
 Post subject:
PostPosted: Sun May 30, 2010 6:27 pm 
Offline

Joined: Mon Feb 21, 2005 10:59 pm
Posts: 1293
I will check it out and try to fix it in the next release.


Top
 Profile  
 
 Post subject: Re: Error using non-CAB dosapp images
PostPosted: Fri Jun 11, 2010 7:31 am 
Offline

Joined: Sat May 29, 2010 5:31 pm
Posts: 5
Thanks for the fix Victor (v502 - verified zip and 7z now working, though rar not working).


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group