It is currently Fri Jul 25, 2014 5:05 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Stupid ? regarding menu
PostPosted: Wed Jun 23, 2010 12:23 am 
Offline

Joined: Wed Jun 23, 2010 12:17 am
Posts: 3
Hi all,

I have what is admittedly stupid question.....

When I boot the CD it comes up with what looks like a copy of the UBCD web page. There is no menu or anyway that I can see to access the tools.

The autorun file is:
Code:
[autorun]
ShellExecute=ubcd\website\index.html
icon=ubcd\ubcd.ico


So the question is what do I change the autorun to so I can get a menu to access the tools???

Thanks for reading!
Jim


Top
 Profile  
 
 Post subject: Re: Stupid ? regarding menu
PostPosted: Wed Jun 23, 2010 4:54 am 
Offline

Joined: Fri Jan 11, 2008 2:52 pm
Posts: 1278
You need to boot from the CD.
The tools don't run in Windows.

Read the FAQ:
http://ultimatebootcd.com/faq.html

_________________
Download Ultimate Boot CD v5.0: http://www.ultimatebootcd.com/download.html
Use Parted Magic for handling all partitioning task: http://partedmagic.com/


Top
 Profile  
 
 Post subject: Re: Stupid ? regarding menu
PostPosted: Wed Jun 23, 2010 10:40 am 
Offline

Joined: Wed Jun 23, 2010 12:17 am
Posts: 3
That IS when I boot from the CD...... put CD in computer, reboot computer, tell computer to boot from cd.....


Top
 Profile  
 
 Post subject: Re: Stupid ? regarding menu
PostPosted: Wed Jun 23, 2010 11:23 am 
Offline

Joined: Fri Jan 11, 2008 2:52 pm
Posts: 1278
When you boot from the UBCD CD, you should see something like this:
Image

It's impossible that when you really boot from the UBCD CD, that the webpage is shown.
Are you sure, that it doesn't boot Windows again?
Can you take a picture with a photo camera?

_________________
Download Ultimate Boot CD v5.0: http://www.ultimatebootcd.com/download.html
Use Parted Magic for handling all partitioning task: http://partedmagic.com/


Top
 Profile  
 
 Post subject: Re: Stupid ? regarding menu
PostPosted: Wed Jun 23, 2010 11:33 am 
Offline

Joined: Wed Jun 23, 2010 12:17 am
Posts: 3
I am positive that the computer is not rebooting because the computer will not boot it gets a BSOD every time

I know how to boot from a CD
I am not lying to you
I have no reason to lie to you

If you look at the autorun file that I posted you will see that it is calling the web page just as I said...... what file should the autorun be pointing to?


Top
 Profile  
 
 Post subject: Re: Stupid ? regarding menu
PostPosted: Wed Jun 23, 2010 11:57 am 
Offline

Joined: Fri Jan 11, 2008 2:52 pm
Posts: 1278
The autorun file is only executed in a Windows environment (and will show the web page).
Non of the tools on UBCD can be run in Windows (exept some executables for updating/rebuilding the iso, or to install UBCD on an UFD), so changing autorun.inf won't matter.

_________________
Download Ultimate Boot CD v5.0: http://www.ultimatebootcd.com/download.html
Use Parted Magic for handling all partitioning task: http://partedmagic.com/


Top
 Profile  
 
 Post subject: Re: Stupid ? regarding menu
PostPosted: Sat Jun 26, 2010 12:23 pm 
Offline

Joined: Tue Sep 09, 2008 4:37 pm
Posts: 462
Location: California, USA
ValleyJim wrote:
Hi all,

I have what is admittedly stupid question.....

When I boot the CD it comes up with what looks like a copy of the UBCD web page. There is no menu or anyway that I can see to access the tools.

The autorun file is:
Code:
[autorun]
ShellExecute=ubcd\website\index.html
icon=ubcd\ubcd.ico


So the question is what do I change the autorun to so I can get a menu to access the tools???

Thanks for reading!
Jim



I would recommend try downloading from another mirror and reburning because what Icecube stated is correct.

_________________
~Just StopSpazzing~

Visit the UBCD Wiki: http://wiki.ultimatebootcd.com
Please check your UBCD ISO MD5 Hash Sum; May prevent issues later on by not having an exact copy.

Currently Working on Common Issues and Repair Tips on the Wiki.


Top
 Profile  
 
 Post subject: Re: Stupid ? regarding menu
PostPosted: Wed Jul 07, 2010 9:49 am 
Offline

Joined: Wed Jul 07, 2010 9:38 am
Posts: 1
The autorun file is something that only a full OS such as Windows or Linux will read. It is not used or even read at all when booting from the disk.

It is possible that you are booting into safe mode, which may still work even when normal Windows BSODs (hence the name safe mode), or you may be booting from a different disk if you have more than one drive. Perhaps you have a Bart PE disk in another drive?

Try removing all CDs except for the UBCD itself. Also try the UBCD in each of your drives if you have more than one. The BIOS will often only try one of the drives, usually the master, when you tell it to boot from CD.

I don't believe you are lying at all but, as a service tech with years of experience who uses the UBCD almost daily, I can tell you 100% for certain that, for whatever reason, you are not booting from the CD properly. Try the things I mentioned above. You may want to check in your computer's BIOS to see which CD drive it is set to boot from and ensure that is the one you have the UBCD in. Try to burn the disk again. Try to redownload from a different mirror and burn it again. Try using a different brand of blank CDs (I have seen weird things happen with cheap CD-Rs). Try booting the CD in a different computer. Some computers that have damage to the board, processor or RAM may not behave properly and refuse to boot, even from CD.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group