It is currently Thu Oct 30, 2014 8:40 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: pmagic not found
PostPosted: Sun Aug 29, 2010 7:31 am 
Offline

Joined: Sun Aug 29, 2010 6:46 am
Posts: 2
When starting the option "Partet Magic V4.10 [...]" => "Default settings" of Ultimate Boot CD V5.0.3
the following failure message is shown after two Penguins showed up:
Serching for pmagic-4.10.sqfs...
Serching for pmagic-4.10.sqfs...


After some seconds the following messagt is shown:
It seems the media that contains the pmagic-4.10.sqfs could not be found. [...]

Both checksums of the .iso are correct - and I burnt the CD twice to try to resove the problem.

The "missing" file is found on CD here:
/pmagic/pmodules/pmagic-4.10.sqfs

What can I do to solve the problem?
Thak you very much for your help.


Top
 Profile  
 
 Post subject: Re: pmagic not found
PostPosted: Sun Aug 29, 2010 8:50 am 
Offline

Joined: Fri Jan 11, 2008 2:52 pm
Posts: 1278
It works fine in qemu.
Parted Magic 4.10 is not the last version of Parted Magic. The problem could be fixed in later versions.

_________________
Download Ultimate Boot CD v5.0: http://www.ultimatebootcd.com/download.html
Use Parted Magic for handling all partitioning task: http://partedmagic.com/


Top
 Profile  
 
 Post subject: Re: pmagic not found
PostPosted: Sun Aug 29, 2010 9:38 am 
Offline

Joined: Sun Aug 29, 2010 6:46 am
Posts: 2
Very interesting:
The same CD doesn't work with my computer - but now i tried it with my notebook and there it works fine.

So thank you for your time and sorry for bothering you.
Should have thried that before - now I hope it works with the computer I made the CD for.


Top
 Profile  
 
 Post subject: Re: pmagic not found
PostPosted: Tue Aug 31, 2010 10:28 pm 
Offline

Joined: Tue Sep 09, 2008 4:37 pm
Posts: 462
Location: California, USA
Moved to proper forum for quicker and more responses.

Klausi wrote:
Very interesting:
The same CD doesn't work with my computer - but now i tried it with my notebook and there it works fine.

So thank you for your time and sorry for bothering you.
Should have thried that before - now I hope it works with the computer I made the CD for.



Could be the drive is bad, try another drive with that computer or try a USB Flash Drive and install UBCD to it.

Good Luck.

_________________
~Just StopSpazzing~

Visit the UBCD Wiki: http://wiki.ultimatebootcd.com
Please check your UBCD ISO MD5 Hash Sum; May prevent issues later on by not having an exact copy.

Currently Working on Common Issues and Repair Tips on the Wiki.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group