It is currently Fri Aug 29, 2014 10:22 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: HDDErase Has Messed Up My System
PostPosted: Wed Oct 20, 2010 7:20 am 
Offline

Joined: Wed Oct 20, 2010 6:02 am
Posts: 1
I have two Seagate 1TB drives that I tried running HDDErase on off a USB stick. It told me that the drives supported the secure erasure methods but the process could not go ahead because the drive was locked by the BIOS (or something similar---sorry, my memory is a little fuzzy on the exact message).

It then said it would try bypassing this limitation after a hard reboot, so I did a hard shutdown by holding down the power button and then went back into HDDErase, but it seemed that the drive was still locked and could not be erased.

I decided to deal with it later and booted back into my desktop (Windows 7)---but to my horror, everything had a horrendous crawl to it, as if some background process was using up every ounce of resource. Programs took much longer to start, web sites took forever to load, etc.

I went into Windows Explorer and noticed that both Seagates I tried to use HDDErase on lost their names, so they were affected in some way even though the operation failed. When I tried to click on either, Windows told me they needed to be formatted before use, but the formatting process continued indefinitely when I tried. The last serious error I noticed was that both drives were now only 140 gigs or so. I couldn't even access anything in the disk management console; off the top of my head, it was trying to initialize some kind of virtual process but the process went on indefinitely.

What in the heck happened? I am really worried, as I have no idea how to fix something like this. Hopefully it doesn't require any physical work, as my tower is completely packed and I'd rather not have to move anything out or unplug something.

Note: Neither Seagate drive is a system drive; I boot Windows 7 off a OCZ Vertex 2. Which makes the whole performance drop and effect on system baffling.


Top
 Profile  
 
 Post subject: Re: HDDErase Has Messed Up My System
PostPosted: Thu Oct 21, 2010 6:04 pm 
Offline

Joined: Mon Feb 21, 2005 10:59 pm
Posts: 1282
Did you check out these two posts:

1) viewtopic.php?t=1295

2) viewtopic.php?t=2046


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group