It is currently Fri Aug 29, 2014 4:26 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: nvidia boot agent issue
PostPosted: Mon Nov 15, 2010 10:55 am 
Offline

Joined: Mon Nov 15, 2010 10:32 am
Posts: 3
Hello everyone, I am using the UBCD 5.0.2. I generally use it for memtesting which was the purpose of my recent use but I seem to be having an unexpected issue. When I removed the cd and rebooted the computer to go back to windows the system keeps trying to boot to the cd. I get a message that looks like this:

NVIDIA Boot Agent 249.0542
Copyright ..... NVIDIA Corp
Copyright ..... Intel Corp
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting NVIDIA Boot Agent.

This message pops up about 4 or 5 times then decides it is infact not going to be able to boot to the cd and a new line pops up saying:

DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER.

When I press enter it will boot from the HD and take me to windows. This has never happened to me when using the UBCD before so perhaps my clumsy fingers hit something I shouldn't have, I am supposed to give this comp back to my buddy I was trying to help out soon and would like to get rid of this issue so any help would be awesome.

Thanks,
Ale


Top
 Profile  
 
 Post subject: Re: nvidia boot agent issue
PostPosted: Mon Nov 15, 2010 11:30 am 
Offline

Joined: Sat May 08, 2010 5:26 am
Posts: 761
It seems the BIOS is configured to first try to boot from a remote location, and then the second option (still in the BIOS) is to boot to the HDD when the first boot attempt fails.

If you haven't changed anything in the BIOS (specially the boot order settings in it), and the system battery (that powers the BIOS) wasn't touched, then you haven't changed anything and that's the way it was configured before. If that's the case, then you can give the system back to its owner.


Top
 Profile  
 
 Post subject: Re: nvidia boot agent issue
PostPosted: Mon Nov 15, 2010 11:40 am 
Offline

Joined: Mon Nov 15, 2010 10:32 am
Posts: 3
Ya know what, you were right. This bios had an option under the HD booting to check an "add in card" before trying to boot to the HD, I must have changed the order. I feel kinda stupid now being in the IT field. Thanks for nudging me back on the right track victor, I was getting really worried heh.

Thanks,
Ale


Top
 Profile  
 
 Post subject: Re: nvidia boot agent issue
PostPosted: Mon Nov 15, 2010 12:30 pm 
Offline

Joined: Sat May 08, 2010 5:26 am
Posts: 761
You are welcome, even if my name is not Victor :)


Top
 Profile  
 
 Post subject: Re: nvidia boot agent issue
PostPosted: Mon Nov 15, 2010 1:13 pm 
Offline

Joined: Mon Nov 15, 2010 10:32 am
Posts: 3
Haha my bad man, the email said victor.


Top
 Profile  
 
 Post subject: Re: nvidia boot agent issue
PostPosted: Thu Nov 18, 2010 11:04 pm 
Offline

Joined: Tue Sep 09, 2008 4:37 pm
Posts: 462
Location: California, USA
alequaff wrote:
Haha my bad man, the email said victor.


Then email was from victor, the owner and creator of UBCD, as an automated message notifying you that someone had replied to your message. :D

_________________
~Just StopSpazzing~

Visit the UBCD Wiki: http://wiki.ultimatebootcd.com
Please check your UBCD ISO MD5 Hash Sum; May prevent issues later on by not having an exact copy.

Currently Working on Common Issues and Repair Tips on the Wiki.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group